Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with RAM installation


  • Please log in to reply
3 replies to this topic

#1 WrongPronginit

WrongPronginit

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 28 June 2016 - 06:17 PM

Hello Everyone!

 

New to the forums here, so bear with me guys/gals.

 

 

Ok my issue here is that I have 16gb of RAM im looking to install on my PC.

I am changing out from 8GB Ddr2 to 16gb which are ddr2 as well,using 4x4GB RAM boards,they are Micron brand MT16HTF51264HZ-800C1 model.,My issue happens when I start up my pc with 3 or more of my newly installed micron Ram cards,my PC will not post,only a blank screen and my fans and LED's run.No beeps or sound indication of any sort,which Im not sure that I have an internal speaker or not for beep warnings.I have ascertained that the Ram cards do in fact work by individualy testing them and using them in pairs, they work fine, beyond 2 paired cards of the 4 GB Ram,my PC will not post.I checked voltage specs they are 1.8v,speed 800mhz.

They are shown to be 200 pins instead of the more usual 240,dont know if that has any bearing(very well may,I do not know.)I found specs on them by googling the model # refered to above.

 

Maybe im missing something simple here,I know my system is a bit dated and that what Im attempting to do probably might not work with the brand of RAM im attempting to use for the upgrade,any insight from you guys would be greatly appreciated,Thank you in advance!

 

                                                                                                                                        -Keith

 

Specs

Windows 7

Mobo-Gigabyte GA-MA785GM-US2H Rev1.0

AMD phenom II processor-3.4ghz

8 GB ddr2 800 Ram

ATI Radeon 5700

650w PSU


Edited by WrongPronginit, 28 June 2016 - 06:20 PM.


BC AdBot (Login to Remove)

 


#2 ufc2084

ufc2084

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 AM

Posted 28 June 2016 - 06:49 PM

Pull out all the ram and try clearing your cmos settings and then reinstall the ram.

 

http://download1.gigabyte.eu/Files/Manual/mb_manual_ga-ma785g(p)m-ud(s)2h_e.pdf

 

The link above is the manual for your motherboard. There are instructions on how to clear your cmos settings. I hope this solves your problem.



#3 bc0306

bc0306

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:06 PM

Posted 28 June 2016 - 09:49 PM

Actually, may you take a photo of your RAM modules and post them?, also take a photo to the old RAM or RAM's modules


Don't even think about it if your not sure


#4 WrongPronginit

WrongPronginit
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 29 June 2016 - 09:48 AM

The module at the top of the pic is one of my old 2GB stiks that I am switching out

The module toward the bottom is one of 4 of the 4GB stiks.

 

@ufc I tried the CMOS jumper reset as well as pulling the battery,still no go.

Attached Files


Edited by WrongPronginit, 29 June 2016 - 09:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users