Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

all of my videos had the vlc cone icon, now the mp4's have that unknown icon


  • Please log in to reply
7 replies to this topic

#1 cpunoob

cpunoob

  • Members
  • 319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:56 PM

Posted 28 June 2016 - 12:38 PM

it might have happened after i downloaded the newest version of it

 

should i just uninstall and reinstall?

 

'

the files do still play, its just annoying me for some reason that they have

the other icon :scratchhead:

 

i have winxp

 

on the file types all except asx files are selected

what about folder option file types section


Edited by cpunoob, 28 June 2016 - 12:41 PM.


BC AdBot (Login to Remove)

 


#2 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 29 June 2016 - 04:59 AM

Try this:

 

Open VLC - Tools - Preferences - Click on "Set up associations..." Un-check the offenders (or everything).

 

Hope this helps!  :wink:



#3 cpunoob

cpunoob
  • Topic Starter

  • Members
  • 319 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 29 June 2016 - 11:45 AM

it didnt work

 

this new  version is making me nuts

i change settings in the menu and restart, it doesnt save the changes

 

the options are weird

im going back to the one before this



#4 cpunoob

cpunoob
  • Topic Starter

  • Members
  • 319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:56 PM

Posted 29 June 2016 - 12:29 PM

...

k i got the vlc player back to how i like it

 

but i cant seem to change how or what opens certain files

i cant select the box that says

always use the selected program to open this kind of file

 

how do i reset


Edited by cpunoob, 29 June 2016 - 02:09 PM.


#5 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 29 June 2016 - 04:08 PM

Try the different methods mentioned in this BleepingComputer tutorial to change the default program that opens certain files.
 
Good luck!  :wink:



#6 cpunoob

cpunoob
  • Topic Starter

  • Members
  • 319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:56 PM

Posted 29 June 2016 - 04:51 PM

i have no idea what i did

but it all looks normal now

 

:bananas:

 

thank u very much for your assistance


Edited by cpunoob, 29 June 2016 - 04:51 PM.


#7 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 30 June 2016 - 03:58 AM

You're welcome!  :wink:



#8 snehacapoor

snehacapoor

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 12 July 2016 - 06:31 AM

You would have accidentally set the default format to open videos in VLC format. 

You should reset your computer to the time when all the files were in their default format otherwise you will have to always right click and select open with than select the desired format for different files.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users