Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot fails after first restart.


  • Please log in to reply
No replies to this topic

#1 pwndtime

pwndtime

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 26 June 2016 - 09:41 PM

Hello everyone,

 

The computer is a asus X552m and since it came with windows 10 i was trying to boot win7 since i don't really like it. I created a booted usb with windows 7 ultimate 64-bits and everything goes remotely well untill it finishes the first part of the installation. ( i had some issues before but i got it running, if there's the possibility to do with the current issue i'll post the details)

 

So it restarts and if i let the usb in it will just open the menu again to boot it, if i take it out or change the boot order in the bios it opens the screen saying starting windows and then it says Windows Error Recovery- Windows failed to start. A recent hardware or software change might be the cause. Then gives me the option to open with safe mode, open normally and open with last good known config. which will only open the starting windows and they all fail and take me back.

 

I've tried booting again. changing the ISO file and still no solution.

 

Any help would be much appreciated

thanks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users