Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


pc hangs for a short while..no bsod

  • Please log in to reply
1 reply to this topic

#1 jyaefuri_san


  • Members
  • 4 posts

Posted 26 June 2016 - 05:57 AM

Good day!


I am having this unusual freezing on my pc...
1st problem was at start up...in loading screen it slows and you cant click anything on the desktop.

2nd is that, I've tried swapping cpu, ram swapping, re-seating ram and also hard disk..it somehow able me to access my computer..but when I play a game like left for  dead 2, I've experienced a few moments of freezing, even the audio creates redundancy. I've searched for solutions and making it more complicated even though I tried some of it. For example, perfmon /report but no hardware, cpu, ram errors except in the plug and play (AppEx Network Accelerator)..I enclosed some stats of my pc using HWmonitor. Please help.


PC Specifications:

cpu: a6-7400k

mobo: asus a58m-e

ram: 1 slot dynet 4gb ddr3  1600mhz

hdd: 1tb marshal



Thank you for the time in viewing my problem!




Attached Files

  • Attached File  hw1.png   1006.1KB   0 downloads
  • Attached File  hw2.png   905.8KB   0 downloads
  • Attached File  hw3.png   811.6KB   0 downloads

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:33 PM

Posted 27 June 2016 - 06:33 PM

Please start with these free diagnostics:  http://www.carrona.org/hwdiag.html

Start with the video tests, as the first screenshot shows the video at 113ºC - way, way too hot!!!!


Also, check to make sure that the video cooler is free of dust/dirt/etc

Make sure the system is unplugged from the wall before messing around inside the case

And BE CAREFUL - if it is overheating, you can get 2nd degree burns easily.

That the video cooler fan is working

And that the system isn't pumping hot air into the video card cooler.

Edited by usasma, 27 June 2016 - 06:35 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users