Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Change the program that opens a file for W98se


  • Please log in to reply
6 replies to this topic

#1 timmeh2

timmeh2

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 PM

Posted 26 June 2016 - 12:31 AM

This is the sequel to "Rebuilding an old computer" in "Internal Hardware".

Have it running with W98se, unofficial SP3.53(U98sesp3.exe), motherboard drivers(ex GIGABYTE support/downloads) and generic USB driver package(Nusb33e.exe) all apparently loaded and working (did not have to choose a program,).

 

Now attempting to install firewall, AV and browser.

 

Not able to open 'clamwin-0.99.1-setup.exe', 'tpfirewall209.zip' or 'OperaSetup.exe' files, all of which were supposed to be W98se specific. Have also, while trying to ascertain the correct program with which to open files(none of which have worked so far), forgotten at some point to uncheck "always use this" box. Now stuck on a program that does not work, and is applied to all three files.

 

The only info I've found so far applies to XP, although it is stated in a related thread that it also applies to 98/98se. Unfortunately, what is described is not the same as what I see.

The instructions are as far as I can determine,  "right click(the file),  click 'properties',  on 'general tab' click 'change option'."  I have no change option on there.

 

 

Have I missed something when installing the "upgrade" files?

Have I got the wrong files(98 instead of se)?

How do I reset the "program that opens" again?

Do I need to disable IE for Opera to work?


Edited by timmeh2, 26 June 2016 - 01:05 AM.

Where does this goBANG


BC AdBot (Login to Remove)

 


#2 timmeh2

timmeh2
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 PM

Posted 27 June 2016 - 10:25 PM

A little clarification for the previous post. The question "Have i got the wrong files?" applies to clamwin, tpfirewall and opera.

 

Have now come across an error message when trying Opera that states "file expects a newer version of windows", so either I have missed something when installing the "upgrade" files or the Opera file that I have is not compatible with what I have.

 

Currently not able to determine which version of Opera I have in that file.

 

Digging a little deeper.


Edited by timmeh2, 27 June 2016 - 11:15 PM.

Where does this goBANG


#3 greywarrior

greywarrior

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 10 July 2016 - 11:58 PM

Here is the link for the version of Opera that should work on 98. 



#4 greywarrior

greywarrior

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 11 July 2016 - 09:30 AM

Sorry about that. The latest version for win 98 is 10.10. Here is the link-- http://www.oldapps.com/opera.php?system=Windows_98



#5 timmeh2

timmeh2
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 PM

Posted 11 July 2016 - 07:43 PM

Well, that's confirmed. I had a much later version, will post results of how i fair with this one. Thank you greywarrior, was having trouble trying to find the right version.

Suspect that i've done similar with the other 2 files, aquired incorrect version.


Where does this goBANG


#6 greywarrior

greywarrior

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 11 July 2016 - 09:22 PM

No Problem. You are welcome. Here are the archived versions for Clamwin.

 



#7 timmeh2

timmeh2
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 PM

Posted 12 July 2016 - 08:17 PM

Now have Opera installed, with a glitch. Something about a missing or old file, will have to record that and find a fix. Hunting down Clamwin 96.1(had 99.1 so no wonder it woudn't work) and reviewing tpfirewall.


Where does this goBANG





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users