Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ImgBurn - Media Not Preset Error?


  • Please log in to reply
1 reply to this topic

#1 dj505

dj505

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 25 June 2016 - 07:46 PM

Hi all, sorry if this post is in the wrong section, but I couldn't find anywhere else to put it. Earlier today I successfully burned an Ubuntu image on a disk using ImgBurn, but just a few minutes ago (using the same computer with the same type of CD and same disk drive) I'm getting an error from ImgBurn telling me that there's no disk in the tray. Tried inserting the disk I successfully burned earlier, but I'm having the same issue. Tried running as admin, same thing happened. Even tried rebooting, but it didn't help. Any ideas on why this is happening?

 

EDIT: Resolved it by reinstalling the driver - can close this thread now.


Edited by dj505, 25 June 2016 - 07:58 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 AM

Posted 25 June 2016 - 08:06 PM

Outside of Imgburn when you place the Ubuntu disk in the tray can you explore it's contents?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users