Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIFI with tablet and laptop acting weird


  • Please log in to reply
1 reply to this topic

#1 Aesis

Aesis

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 25 June 2016 - 04:34 PM

Problem: At home we have 1 router and a modem for internet. On my laptop (Sony Vaio VPCF22M1E) I can access internet only when connected to the router (if I connect to the modem, it says that I'm connected but doesn't load any pages, and it's not a signal problem). On my tablet, only connecting to the modem works... Why??? this makes no sense to me, an ignorant gamer-but-not like me that doesn't know much about this. With my old laptop (Gateway) both worked, but there was alot of packet loss when I was connecting to the router causing immense lag in FPS games. With this computer, packet loss isn't as bad, but I would still like to have a stable connection (Made a thread in internal hardware for a similar problem.)

Specs:

i7-2630QM Processor

6GB RAM

GT 540M

Win7 Home Premium x64

 

Tablet:

Android 4.1

 

Both laptops have the same windows installed



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:32 AM

Posted 26 June 2016 - 02:46 AM

I assume you are connecting by WiFi, but you did not specifically say. Is my assumption correct?

What model of modem and router?

Assuming your are using WiFi, are you using encryption for the WiFi network? If so, which version? WEP, WPA, WPA2? Also, have you tried turning off the encryption TEMPORARILY to see if that helps?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users