Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IP Camera (Foscam f18910w) Problem


  • Please log in to reply
2 replies to this topic

#1 iKokomo

iKokomo

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 24 June 2016 - 09:35 PM

I have a Foscam f18910w IP Wireless camera and I was setting it up using the iOS Owlr app. I plug the camera into the router using the ethernet cable the app picks it up and it works great. The problem is, when I unplug it (it does have a wireless antenna) it disconnects and looses connection. 
My question is, how do I do I keep the camera functioning using the wireless antenna so I do not have to be connected via the ethernet? 
 
Thanks a lot!


BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:12:41 PM

Posted 27 June 2016 - 02:13 PM

One may have to set a static address in the router for the cam, otherwise the router will assign a new address to the cam each time it connects.



#3 DavisMcCarn

DavisMcCarn

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:41 PM

Posted 28 June 2016 - 06:59 AM

You have to setup the wireless with the camera wired.  Then you can disconnect the wire and it will use the wireless to connect.

Its on page 31 of the user manual: http://foscam.uk.com/foscam-fi8910w


Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users