Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No connectivity after sleep mode in Win 7


  • Please log in to reply
4 replies to this topic

#1 irvineboy

irvineboy

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 24 June 2016 - 03:12 AM

Win 7 64 bit
Asus u47a laptop

My computer's wifi card always disconnects after sleep mode.  I googled and found the solution most people recommended.  I went to device manager and properties. I made sure the under the Power Management tab, that "allow the computer to turn off is device to save power" is UNchecked. Network card is Intel Centrino N-2230. Drivers are latest updated from Intel site - v 15.17.0.1
I tried uninstalling and reinstalling device. 

Everytime I put the computer to sleep mode and I wake it up, it will show NO CONNECTIVITY. I can't even see my network so I have to manually  turn on my Wifi using the function F2 button and then manually connect to my network. I don't know why I have to do this every time I wake my computer up from sleep mode.

For some reason, my network does not have the "connect automatically" button to check available. All the other networks that pop up, expect my network, have the button. What is wrong?  This is driving me nuts.  My own network is the only one that doesn't have the "connect automatically" button available. 

Edited by irvineboy, 24 June 2016 - 03:37 AM.


BC AdBot (Login to Remove)

 


#2 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 24 June 2016 - 04:09 AM

OK this is strange.  I went to my other Asus laptop, that is working fine, even after waking up from sleep, it is still automatically connected to the network.
So I am curious to see what the settings are.  Under the Device Manager, for the Wireless Adapter, under the power management tab, the "Allow the computer to turn off this device to save power" is CHECKED.  If I go to sleep mode and then turn the laptop back on, this computer is still connected to my network.  
 
If I UNcheck this button, and go to sleep mode and then turn the laptop back on, then it won't be connected to the network.  This is strange because when I googled it, it seems like you are supposed to Uncheck (disable) the box for the laptop to remain connected to the network, not check the box.  I'm confused. It sounds backwards.

Edited by irvineboy, 24 June 2016 - 04:35 AM.


#3 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 27 June 2016 - 11:23 AM

Can anyone help? I thought Asus laptops were maybe set up differently.  So I checked my work laptop, which is a Lenovo brand.  It has no issues automatically connecting to the internet after sleep mode.  It's wireless adapter settings look like the picture below and it also has this button checked.  Is it backwards from what most folks are suggesting?

Internet_Connectivity.png


Edited by irvineboy, 27 June 2016 - 11:25 AM.


#4 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:11:19 PM

Posted 27 June 2016 - 11:13 PM

Had this on my laptops (Lenovo) and it is the sam. I leave the box checked as when not it takes forever to reconnect and sometimes does not.

Didn't do a whole lot of research on it as it was a simple (default) setting. Still do not know why it is so. If any information is uncovered hopefully it will be revealed for others.



#5 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 28 June 2016 - 12:37 AM

Had this on my laptops (Lenovo) and it is the sam. I leave the box checked as when not it takes forever to reconnect and sometimes does not.

Didn't do a whole lot of research on it as it was a simple (default) setting. Still do not know why it is so. If any information is uncovered hopefully it will be revealed for others.

It still doesn't explain why checking the box works.
Here is a link where experts say to Uncheck it.
http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/wireless-switche...4e70850?auth=1






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users