Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update


  • Please log in to reply
3 replies to this topic

#1 tecmeister

tecmeister

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 23 June 2016 - 04:03 PM

Hi

 

I have been having this issue now for a few month with every O/S; a part from Windows 10, where is just keeps on searching for updates and using all of the memory and gets no where.

 

I have tried installing a clean O/S, and different version: Home, Pro, Ultimate and it's still happening.

 

I have recently got an old laptop out and tested it on there: Windows Vista, and it's the same.

 

I thought it was the ISP, so I've restored the router to default, and the same happens.  I called Virgin Media and they said 'does it happen on windows 10'? I replied 'NO'.  They said upgrade then to Windows 10.  I don't want to.  I like Windows 7...or did.

 

Does anyone has any ideas?

 

I've tried stopping and starting it on services and cmd wsus.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,438 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:08 PM

Posted 24 June 2016 - 08:31 AM

FWIW:  There are known problems with using Windows Update in Win 7...a review of topic will reflect the most recent ones in this forum.

 

I suggest that you review those and the experiences documented by fellow members in their attempts to resolve each situation.

 

Louis



#3 tecmeister

tecmeister
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 24 June 2016 - 03:09 PM

I have found what the issue is: Service Pack 1.

 

Both of the operating systems, Vista and 7 were sp1 and when I uninstalled it, it has fixed it.

 

Now I've got to figure out which part of the update is causing the problem.



#4 Havachat

Havachat

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:05:08 AM

Posted 30 June 2016 - 05:38 AM

SVC Pk 1 is not the issue , let the Update process run overnight or until completed.

There are various posts on this issue as Hamluis stated within BC.

 

http://www.bleepingcomputer.com/forums/t/612859/windows-update-in-win7-is-stuck-in-a-loop-trying-to-search-for-updates/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users