Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard Drive Problem


  • Please log in to reply
3 replies to this topic

#1 johnny logic

johnny logic

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 11 August 2006 - 05:16 AM

Hi, all. This is my first post so please be gentle! :thumbsup:

I currently have the following Hard Drive set up on my PC:

Master: 40GB IBM Deskstar 120GXP 7200rpm
Slave: 120GB IBM Deskstar 120GXP 7200rpm

Windows XP is installed on the 40GB drive.

This has worked fine for the past 3 years but, last night when I booted up the machine, all I got was a "Disk Boot Error - Insert System Disk" message.
On checking the BIOS, there was no sign of either drive listed.

I have double-checked all connections within the PC and they seem fine (including jump-pin settings).
I then swapped the drives over so making the 120GB drive the master and, on boot up, this was detected (and shown in BIOS) but the 40GB drive (which was now the slave) was still not recognised.

Am I correct in assuming this drive is now dead? If so, any ideas on what might have caused it?

I am a bit suspicious that this happened the day after I upgraded Windows XP to service pack 2 but do not see why this should have done anything. An electrical surge perhaps - but the PC is plugged into a surge protected socket (unless this is now faulty)?

Any help or advice will be greatly appreciated.


Thanks,

John

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:02:30 PM

Posted 12 August 2006 - 10:25 PM

Hi John,

I am a bit suspicious that this happened the day after I upgraded Windows XP to service pack 2 but do not see why this should have done anything.


I agree. SP2 shouldn't have made the drive disappear from your system. Try connecting just the 40GB drive and see if it shows. It sounds like your hard drive has died.

Good luck

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:30 PM

Posted 13 August 2006 - 12:02 AM

Plug the 40GB drive back in to the end of the IDE ribbon cable and set the jumper for master but do not plug the 120GB drive into the middle connection on the IDE cable just yet. Make sure the other end of the IDE cable is properly connected to the motherboard, in fact, if you have another IDE cable replace the one that is in the computer with it. (there should have been one that came with the second hdd)

Boot the system. Does anything happen?

#4 johnny logic

johnny logic
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 14 August 2006 - 06:00 AM

Thanks for your help guys. :thumbsup:

I tried all different ways of connecting this drive (with the 120GB, without the 120GB, different jump pin settings, etc.) and nothing worked. Looks like it was simply this drive's time to go!

Have now bought a replacement drive and this seems to be functioning ok.


regards,

John




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users