Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows button, search bar, and Cortana not working


  • Please log in to reply
4 replies to this topic

#1 YoLo_SoLo_yt

YoLo_SoLo_yt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 22 June 2016 - 09:49 AM

Let me introduce myself,

NAME : Jaron Williams (Just call me Jeb)

 

PROBLEM

I have come across a problem that is filling the internet. As you can see by the topic title, my Windows button, search bar, and Cortana is not working. I think I know what the cause of it was but I don't know a solution to the problem.

 

SHORTER VERSION OF STORY

I installed malware bytes and did a scan, deleted all of the stuff it told me was "potentiality unwanted software". It prompted me to restart and I did so, logged in and my start button wasn't working, nore the windows store. Whats happening?

 

BACKSTORY

My friend was ranting on about Malware bytes while playing a game over Skype, during this I decided to get Malware bytes at the official site (malwarebytes.com) with my ad block enabled so no ads could have replace the download button. After installing the program, I ran a system scan and it came up with a few minor errors and I clicked the button that was labeled fix or something. It ran through some files and deleted what it was supposed to, after it was done it prompted me to restart my computer and I did so to remove all of the "potentiality unwanted software". During the restart I noticed my pc was booting up a bit slower and that happens whenever I clicked the restart button anyway so that was normal, in result I didn't think much of it.Once I logged in I immediately went to download Disney's Infinity 3.0 from the windows store. When I attempt to open it the first thing I noticed was it immediately closed before it properly even loaded. I ask myself the famous question, "What the f&!$?" then I was going to open python and run a script I made encase I get a virus, but I have yet to notice I deleted it because it was fatally not done. But before I could even realize it, windows button doesn't even work! (there's more to the story it's just this is getting to long)



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:11:07 AM

Posted 22 June 2016 - 09:57 AM

Have you try to restore Windows OS to working date with System Restore tool.


2GvnEq2.gif


#3 YoLo_SoLo_yt

YoLo_SoLo_yt
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 23 June 2016 - 04:54 PM

Have you try to restore Windows OS to working date with System Restore tool.

No I haven't, here do I get this tool?


Edited by YoLo_SoLo_yt, 23 June 2016 - 04:54 PM.


#4 Viper_Security

Viper_Security

  • Members
  • 821 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:01:07 AM

Posted 23 June 2016 - 05:11 PM

Try this:

 

Open windows powershell as admin if you cant hit start hit the windows key on your keyboard and R  at the same time the run box should pop and type Powershell" and then hit shift+enter then copy and paste this into power shell and run it.

 

 

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

 

 

 

that will fix the store issue


Edited by Viper_Security, 23 June 2016 - 05:12 PM.

    IT Auditor & Security Professional

hQBT2G3.png


#5 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:11:07 AM

Posted 24 June 2016 - 08:57 PM

If Viper_Security  suggestion does not resolve the issue then you can system restore Windows OS to a working date by pressing7W6b39o.png keys and type Rstrui.exe into Run box that opened and click OK button to start the System Restore tool.

Edited by FreeBooter, 24 June 2016 - 08:58 PM.

2GvnEq2.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users