Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to access user file while using other computer!


  • Please log in to reply
6 replies to this topic

#1 Lasse54210

Lasse54210

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:02:36 AM

Posted 20 June 2016 - 07:26 AM

Hello guys,

So the problem is, I put a new SSD in my laptop but could not clone it because the previous HDD had more storage than the new SSD. So I did a fresh install of windows and used a SATA to USB adapter for transferring old files BUT I can't seem to access my old user files! What should I do now to access it?



BC AdBot (Login to Remove)

 


#2 Lasse54210

Lasse54210
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:02:36 AM

Posted 20 June 2016 - 07:32 AM

Hello guys,

So the problem is, I put a new SSD in my laptop but could not clone it because the previous HDD had more storage than the new SSD. So I did a fresh install of windows and used a SATA to USB adapter for transferring old files BUT I can't seem to access my old user files! What should I do now to access it?

Quick note: I tried using Ubuntu to access it but it said "Access not permitted" :(



#3 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:36 PM

Posted 20 June 2016 - 07:41 AM

I think your problem is that Windows 10 has a hybrid shutdown. You need to disable fast boot and do a complete shutdown. This will give you read permissions. 

 

http://www.bleepingcomputer.com/forums/t/602046/how-to-mount-the-windows-10-partition-in-ubuntu/

 

Edit: If you did a clean install to the HDD on your laptop could you not simple copy over the files to an external drive using Windows instead of using Ubuntu on another computer? Then clone the HDD to the SSD using the USB adapter.


Edited by JohnC_21, 20 June 2016 - 07:44 AM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:36 PM

Posted 21 June 2016 - 07:33 AM

What error do you get when trying to copy them?

On W10 systems most of your files will be in the C:\Windows\Users folder (that's where the profiles store their information).


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Viper_Security

Viper_Security

  • Members
  • 826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:05:36 PM

Posted 21 June 2016 - 04:14 PM

I think your problem is that Windows 10 has a hybrid shutdown. You need to disable fast boot and do a complete shutdown. This will give you read permissions. 

 

http://www.bleepingcomputer.com/forums/t/602046/how-to-mount-the-windows-10-partition-in-ubuntu/

 

Edit: If you did a clean install to the HDD on your laptop could you not simple copy over the files to an external drive using Windows instead of using Ubuntu on another computer? Then clone the HDD to the SSD using the USB adapter.

The Hybrid shutdown (fastboot) is really annoying.
Here's Some Possible Solutions:

1. As JohnC_21 said, turn fast boot off then retry. if no luck try 2

2. Take ownership of the file (http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/) works in 10 as well.

3. Still No Luck?, Try using Acronis to clone the drive that way.


Edited by Viper_Security, 21 June 2016 - 04:14 PM.

    IT Auditor & Security Professional

hQBT2G3.png


#6 Lasse54210

Lasse54210
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:02:36 AM

Posted 22 June 2016 - 01:56 PM

Thanks guys for all the replies I'll try them very soon!



#7 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:36 AM

Posted 22 June 2016 - 09:39 PM

Taking ownership of system files or folders in Windows is not a simple task. This method works in Windows Vista, 7, 8, 8.1, and 10.
In a text editor such as Notepad, copy/paste the following exactly:
 


Registry File

Windows Registry Editor Version 5.00


[HKEY_CLASSES_ROOT\*\shell\runas]

@="Take Ownership"

"NoWorkingDirectory"=""


[HKEY_CLASSES_ROOT\*\shell\runas\command]

@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"


[HKEY_CLASSES_ROOT\Directory\shell\runas]

@="Take Ownership"

"NoWorkingDirectory"=""


[HKEY_CLASSES_ROOT\Directory\shell\runas\command]

@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"

"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"




 

Save the file with any name you want, with a .reg extension. Then double-click the saved file and choose Yes to merge the registry file information into the Registry. You will see context menu option named Take Ownership when you right-click file or a folder.

Open This PC to get to This PC in Windows 10, open File Explorer from the taskbar and select This PC in the left pane.

 

9fd9e2dd-d8d6-42bf-9a91-a863b6806f99.jpe

 

Right click the HDD drive letter that contains your old user files and from the Context Menu select Take Ownership to take ownership of the HDD partition where your old user files located also Take Ownership command will gives full permission to administrators group you should now able to access and copy your old files if any more permission issue use the Take Ownership command from Context Menu to take ownership of the folder that contains your files which you don't have permission to access or copy files from.



Edited by FreeBooter, 22 June 2016 - 09:41 PM.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users