Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC extremely slow


  • Please log in to reply
6 replies to this topic

#1 MamaWolf68

MamaWolf68

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:31 AM

Posted 18 June 2016 - 11:25 AM

Hi Guys,

 

I am running Windows 10 Pro on an HP TouchSmart610 with 16 gig of memory. I have rebooted numerous times, done virus & malware scans, ran Disc Cleanup & checked all settings for something that may be causing a problem.

 

Since the Windows Update this week, my PC is extremely slow. All programs take 5 to 6 times longer to open. Links in Thunderbird take forever to load in Chrome. When I open a folder with images, instead of showing immediately, they have to load. I am so frustrated.

 

There has to be a setting somewhere that inadvertently got changed but I can't find it. My guess would be something to do with page files but I may be way off base here.

 

Many Thanks,

MamaWolf 



BC AdBot (Login to Remove)

 


#2 ufc2084

ufc2084

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 18 June 2016 - 06:41 PM

Try this and see if it works.

 

1. Right click on start menu and select control panel.

2. Select system

3. Select advanced system settings

4. Select the advanced tab

5. Select settings under performance

6. Select advanced tab

7. Select change under virtual memory

8. Remove check from "automatically manage paging file size for all drives"

9. Select custom size and set the initial size and maximum size to the amount shown under recommended.

10. Click set and then click ok.

 

Hopefully this solves your dilemma.



#3 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:31 AM

Posted 18 June 2016 - 06:58 PM

Thanks for the info. I did this the last time I had this problem & it is still set like I changed it then.

 

Thanks ,

MamaWolf



#4 ufc2084

ufc2084

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 19 June 2016 - 09:36 AM

Have you tried switching it back to automatic since the update ?



#5 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 19 June 2016 - 09:59 AM

By default, Windows 10 has many apps running in the background.

If there are apps running in the background, which you don't use, then you can decide to disable these apps.

http://www.howtogeek.com/241752/how-to-stop-windows-10-apps-from-running-in-the-background/

 

By default, Windows 10 Always want to download Windows Updates.

You can decide to set your Internet Connection as "metered".

http://www.howtogeek.com/226722/how-when-and-why-to-set-a-connection-as-metered-on-windows-10/



#6 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:31 AM

Posted 19 June 2016 - 10:03 AM

No I didn't. I finally gave up & I just finished a System Restore to before the update. Everything seems to be working okay now (fingers crossed). If not I will be back.

 

Many Thanks,

MamaWolf



#7 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:31 AM

Posted 20 June 2016 - 10:47 AM

A huge thank you to all of you who helped me with this problem. All is good since I did the system restore.

 

Many Thanks,

MamaWolf






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users