Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound from laptop speakers


  • Please log in to reply
2 replies to this topic

#1 dennis_l

dennis_l

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 17 June 2016 - 03:22 AM

I have lost the sound from the internal speakers on my Dell D630 laptop.
It is used mainly in a docking station & there are no problems when the laptop is docked.
About 6 months ago I upgraded from XP to W7 Professional & at the time had to install a Vista Audio driver (there isn't a W7 one) to get the sound to work in the docking station, but since then it's worked fine in both modes.
I've run the audio diagnostics & checked volume control/mixer etc
I'm suspecting it thinks it's still docked , but am unsure how to check this.

Any help would be appreciated.



BC AdBot (Login to Remove)

 


#2 dennis_l

dennis_l
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 17 June 2016 - 01:29 PM

I think the problem was removing from the docking station when the laptop was running.

Removed it today with the power off & it's working ok now.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:18 PM

Posted 19 June 2016 - 01:17 PM

Glad you solved it...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users