Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thrustmaster T3PA Pedal set not working *at all*


  • Please log in to reply
4 replies to this topic

#1 gigawert

gigawert

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:53 AM

Posted 16 June 2016 - 05:55 PM

I have tried everything. Updating "drivers", resetting Windows recalibration, but no matter what I do, absolutely no game, or Windows, recognizes the Z axis. The previous pedals for my wheel at least provided some input but they were busted and very loose. Is there anything I can do?


Edited by gigawert, 16 June 2016 - 05:55 PM.

John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:53 PM

Posted 16 June 2016 - 06:27 PM

You seem to have done all the obvious things. Have you asked this question on any of the driving forums ?  I do know from experience with flight sim forums - my occasional weakness - that the membership on these more specialised forums are very knowledgeable and helpful.

 

Chris Cosgrove



#3 gigawert

gigawert
  • Topic Starter

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:53 AM

Posted 16 June 2016 - 06:35 PM

Yes, I have also asked on the BeamNG forums: http://beamng.com/threads/thrustmaster-t3pa-pedal-set-not-working.26778/

 

(It's a driving/vehicle destruction sim, more info here: http://blog.beamng.com/)


Edited by gigawert, 16 June 2016 - 06:36 PM.

John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:53 PM

Posted 18 June 2016 - 05:26 PM

Might be worth your while to have a look at some of the flight sim forums. Quite a few flight simmers use similar equipment. Yes, they only have two pedals and a joystick instead of a steering wheel but I imagine similar problems occur. Can do no harm to look !

 

Chris Cosgrove



#5 gigawert

gigawert
  • Topic Starter

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:53 AM

Posted 18 June 2016 - 06:46 PM

After more researching, I decided they were DOA and returned them in exchange for a new set. Hopefully these will work, otherwise I'll know there's something wrong on my end.


John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users