Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crash at "Getting Devices Ready 25%" -- Need your help troubleshooting


  • Please log in to reply
1 reply to this topic

#1 bobcvn65

bobcvn65

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 16 June 2016 - 03:37 PM

I've built the following PC and need your help figuring out why Windows 10 won't load.

CPU: Intel Core i7-6700K 4.0GHz Quad-Core Processor
Motherboard: Asus Z170-A ATX LGA1151 Motherboard
Case: Phanteks Enthoo Pro ATX Full Tower Case
Storage: Samsung 850 Pro Series 128GB 2.5" Solid State Drive & a
Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive
Memory: Kingston HyperX Fury Black 16GB (2 x 8GB) DDR4-2133 Memory
OS: Microsoft Windows 10 Home OEM 64-bit
Power Supply: Corsair CSM 650W 80+ Gold Certified Semi-Modular ATX Power Supply
Wireless Network Adapter: TP-Link TL-WDN4800 PCI-Express x1 802.11a/b/g/n Wi-Fi Adapter
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

 

While loading the OS, I get to "Getting Devices Ready XX%" where the XX% would be either 16, 25 or 41. I've been through several configurations to prove out hardware. I thought I had the smoking gun when I found that I could connect an old HDD with Ubuntu loaded and operate that just fine. I sent the disc back to Amazon and received the new one today, loaded it up and it froze at the same "Getting Devices Ready" screen.

 

Intermittently, the "Getting Devices Ready" screen will last for only a couple seconds and then I get a blue screen of death with one of two error messages: WHEA_Uncorrectable_Error or clock_watchdog_timeout. Google has nothing positive to say about these errors.

 

I'm not overclocking.
My fans and other hardware seem to operating appropriately - nothing seems to be working overtime.
I've tried disconnecting ALL peripherals except for the monitor.
I'm not online.
This is a new install, not an upgrade.
I've reseated the memory.
I have tried disconnecting the optical drive when the automatic restart occurs prior to "getting devices ready".

 

I also tried to load the OS on a different drive to no avail.

 

Again, I am running Ubuntu on this machine. This was an old drive to begin with and the root psswd is long been slept out of my head. I'll load Ubuntu again and attempt to install mobo drivers, but this seems like the wrong path.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:53 PM

Posted 17 June 2016 - 06:33 AM

Try these free bootable diagnostics:  http://www.carrona.org/initdiag.html

Also, try another fresh copy of the W10 installation media (in case that's corrupted).

 

Then have a look at this procedure to see if it'll help you narrow things down a bit:  http://www.carrona.org/strpdown.html

 

Post back as you find things out and we'll see what we can figure out.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users