Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Net::err_cert_invalid


  • Please log in to reply
3 replies to this topic

#1 RYTY

RYTY

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 16 June 2016 - 01:36 PM

Hi Bleeping CompMunity,

 

I've been having problems logging onto various websites including Google, Amazon, and YouTube due to a window that pops up blocking access.  The screen reads:  

 

Your Connection is not private.  Attackers may be trying to steal your information from www.google.com (for example, passwords, messages, or credit cards).  NET::ERR_CERT_INVALID.  

 

Same privacy message would appear when I'm trying to log onto amazon or you tube. So far, these are the only ones that I am having difficulties with.  I have not tried other web pages so I am not sure what other sites are being blocked.  Time and date on my computer are correct and I've already tried clearing my browsing data and history, but to no resolve.  Access is blocked in both instances when my desktop is hard wired and when it is wireless.  No change in privacy message.  

 

Is there a virus in my computer?  If so, what can be done?  Thanks in advance.  



BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:44 PM

Posted 18 June 2016 - 10:03 AM

Appears your connection is open.

open network and sharing center
On the left side- click on
change advanced sharing settings.
click on home or work.
go through and check "turn off" for the first three questions.
turn on password.


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 RYTY

RYTY
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 18 June 2016 - 10:22 AM

Hi Boopme,

Thank you for your response. My brother-in-law was actually able to come yesterday to resolve the problem. Apparently, he had to remove our avast anti-virus system and reinstall another antivirus program. I guess it was having conflicts with windows 10. But I will look into your suggestion for future references. Thanks again!

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:44 PM

Posted 20 June 2016 - 01:10 PM

You're welcome!
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users