Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Corel VideoStudio 5X won't launch anymore?


  • Please log in to reply
No replies to this topic

#1 yorocco7

yorocco7

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 16 June 2016 - 12:04 PM

I have Corel VideoStudio 5X on my older ACER Win7 laptop. I've been using it for years. I have tons of videos I've made & edited with this program over the year. Last week I needed to use it & double clicked on the desktop icon like usual & got the spinning wheel. After a  few seconds the wheel stopped but the program never launched. I rebooted & I tried again several other times with no luck. I went into "programs" & tried from there & no love. I looked in Task Manger to see if it is actually running in the background but it wasn't. (I did this because I have had programs like Firefox that were running in the background but not visible on my screen). I tried running it in Safe Mode with no luck.

    So I decided since I have a new fancy gaming Laptop (Asus ROG Intel i7-Quad core, 8Ram, Nvidia960) I would install Corel VS 5X on it & everything would be good. Well it installed easily & completely. I was excited to use it since one of the reasons I wanted the laptop was for its ability to do video editing. The Corel VS 5X icon was on the desktop like it should be. I tried to launch & nothing happened just like on the Win 7 laptop. I tried everything i had done on the Win7 laptop & having the same problem.

 

-Why would Corel VS 5X which previously worked fine for years on its original PC won't launch anymore?

-Why would it not launch on a new Win10 laptop without any error windows or any notification during install or launch there was a problem.

-Have ran Avast! 2X & Malware Bytes 2X just to see if it was a bug. Nothing was found.

-Is there any way I can fix this issue?

**Please do not suggest getting a newer version of Corel VideoStudio. I like 5X, I know how it work & I have many videos made with it. My experience of trying to learn new editing programs have not gone well. There is too much of a learning curve compared to Corel VS. Plus I'm more concerned why a program would install fine but not launch without a notification why. It could be a sign of other problems.

 

I appreciate your help!

Rocco


Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users