Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer installs by itself ????


  • Please log in to reply
9 replies to this topic

#1 dannyboy950

dannyboy950

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:43 AM

Posted 16 June 2016 - 09:27 AM

This was crazy. I spent half a day trying to install my new cannon printer without success.
I get up this morning and I guess I left the dvd in my player and the printer is installed and actually works. How crazy is that.

Well one less problem I need to post about.

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


BC AdBot (Login to Remove)

 


#2 Al1000

Al1000

  • Global Moderator
  • 7,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:43 PM

Posted 16 June 2016 - 09:41 AM

Good stuff!



#3 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:02:43 PM

Posted 16 June 2016 - 11:53 AM

Try doing that in Windows....  :lol:

 

Although I can sympathise; I had a go at installing Maarten Baert's Simple Screen Recorder in Tahrpup64 last time I was using it. It's a bit more 'hands-on' in Puppy, than adding the ppa and 'sudo-apt-get', etc., in the 'buntu-based distros. You've got to use the gzipped version and run make, install, etc. I didn't think I'd succeeded, and gave up on it as a bad job.

 

Imagine my surprise when booting back in today, scanning through /usr/bin for something else.....and there it was. I was gob-smacked. Works really well, too.

 

 

Mike.  :wink:


Edited by Mike_Walsh, 16 June 2016 - 11:58 AM.

Distros:- Multiple 'Puppies'..... and Anti-X 16.1

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario SR1916UK; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, 3 TB Seagate 'Expansion' external HDD, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Logitech c920 HD Pro webcam, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz 400FSB P4, 1.5 GB RAM, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 1 TB Seagate 'Expansion' external HDD, M$ HD-3000 'Lifecam'.

 

KXhaWqy.gifFQ8nrJ3.gif

 

 


#4 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 16 June 2016 - 04:06 PM

 

I get up this morning and I guess I left the dvd in my player and the printer is installed and actually works. How crazy is that.

 

Works for me :guitar:

 

I have a Dell 3110cn colour laser (10 years old, Elaine as an artist likes its colour accuracy) whereby the nearest most times we get to it is the offer of a 3010 or a 3100.

 

I put on Kubuntu 14.04LTS a few days ago to help someone else. Lo and behold it told me I had a 3110cn and the test print page featured a nice little picture of Tux the penguin sitting beside a printing printer that was having conniptions.

 

Goodonyer, Port Arthur one.

 

You've gotta love Linux.

 

:wizardball: Wiz



#5 pcpunk

pcpunk

  • Members
  • 5,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:43 AM

Posted 16 June 2016 - 05:16 PM

This was crazy. I spent half a day trying to install my new cannon printer without success.
I get up this morning and I guess I left the dvd in my player and the printer is installed and actually works. How crazy is that.

Well one less problem I need to post about.

A re-boot was likely needed.  I would have liked to hear some details if you get the time.  What printer did you end up with?  As I recall you were looking at an HP. 

 

HPLIP is already installed in most popular Linux distro's, therefore the Disk was not likely needed.

 

Did the Disk offer any Setup for Linux?  I'm guessing it had Drivers on it but don't know if any offer Setup for linux, that would be interesting to know.

 

Did you get wifi setup?

 

I'm very glad you got it going, we all need our printers, even if only now and then.

 

Pcpunk


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#6 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:02:43 PM

Posted 16 June 2016 - 06:31 PM

 

 

I'm very glad you got it going, we all need our printers, even if only now and then.

 

Couldn't agree more. I've always been a fan of Epsons; since the days of the stupid all-in-one colour cartridges they used with my old Stylus Photo830U (when one colour ran out, it insisted on a whole new cartridge.....and if it didn't get one, it sulked); nowadays, it's either individual colour cartridges, or in the case of the more professional business-orientated WorkForce series, humungous tanks that you refill by the litre bottle!

 

My current Stylus SX218 is now 5 yrs old; an early relative of the WorkForce series, it uses the same drivers (installed in seconds in Puppy), and has never yet once let me down. Here's to the next five years.....  :thumbup2:

 

 

Mike.  :wink:


Distros:- Multiple 'Puppies'..... and Anti-X 16.1

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario SR1916UK; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, 3 TB Seagate 'Expansion' external HDD, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Logitech c920 HD Pro webcam, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz 400FSB P4, 1.5 GB RAM, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 1 TB Seagate 'Expansion' external HDD, M$ HD-3000 'Lifecam'.

 

KXhaWqy.gifFQ8nrJ3.gif

 

 


#7 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 16 June 2016 - 07:48 PM

 

What printer did you end up with?

 

Looks like a Canon, mate.

 

The OP can tell us the details, if he is not worried about jinxing his setup, lol.

 

:wizardball:



#8 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:43 AM

Posted 16 June 2016 - 09:02 PM

Lol too late on the jinxing, I made the mistake of rebooting thinking it would help but that was a mistake.
Spent three hours getting back here. The bloody thing would not accept my user name and password.

It was a canon model mg2520. Kinda a cheap one not my best buy I think. Kind of afraid to plug the printer back in now.

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#9 pcpunk

pcpunk

  • Members
  • 5,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:43 AM

Posted 17 June 2016 - 09:31 AM

 

 

What printer did you end up with?

 

Looks like a Canon, mate.

 

 

:wizardball:

 

Whoops, thanks Wizardfromoz


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#10 pcpunk

pcpunk

  • Members
  • 5,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:43 AM

Posted 17 June 2016 - 10:48 AM

It was a canon model mg2520. Kinda a cheap one not my best buy I think. Kind of afraid to plug the printer back in now.

 

Nothing wrong with that printer danny, just need a simple setup.  I have not done a Cannon so will let others chime in, but we went over all this before, so I will link you to the posts of relevance for starters.  There are more of relevance there but I'll let you look into it or ask questions.  You can always dig these Threads up yourself if needed.  

 

One thing I will mention is, when trying to reinstall a printer when it was botched the first time, you will need to "Delete" it from from the Add Printers, and then just Re-Add it, no worries.  I even reboot when doing this to make sure all is cleared.  This will need to be done via. USB Connection.  I don't have a Cinnamon install but will take a look later, on Mint KDE.  After you "Add Printer" pay attention weather or not there are more setup instructions, this should be pretty simple don't let it scare you.  Then post back if you need a question answered.

 

When you start a post, it's not a bad idea to put the question and Model in the Title, like: "Install Cannon PIXMA MG2520 on Cinnamon" or something similar. 

 

Are you wanting Wireless Printing and Scanning also?

 

http://www.bleepingcomputer.com/forums/t/610720/my-printer-part-2/page-2#entry3977699


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users