Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB driver issue


  • Please log in to reply
2 replies to this topic

#1 rosssor

rosssor

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 14 June 2016 - 12:40 AM

I have an ASUS x205t EeeBook with Windows 8.1 32-bit. The USB drivers stopped reading connected devices. It will not pick up my Seagate external drive, and thumb drives, or my android. It's still powering connected devices; my phone will charge via usb and the Seagate will light up when connected. I've had this problem before and have managed to fix the problem by uninstalling the host usb controller and restarting my computer. After a couple of fixes, this method doesn't work. I've done this with both the "Intel® USB 3.0 eXtensible Host Controller - 0100 (Microsoft)" and another driver. The other driver has been flagged with a little yellow triangle with an exclamation point and says "Unknown USB Device (Device Descriptor Request Failed). When I restart my computer both drivers return. I've tried uninstalling and updating the driver software, but neither works. Under Properties for the unknown usb device it says "Device Type: Universal Serial Bus Controller, Manufacturer: Standard USB Host Controller, Location: Port_#0002.Hub_#0001" and under Device Status it says "Windows has stopped this device because it has reported problems. (Code 43) A request for the USB device descriptor failed."



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 PM

Posted 14 June 2016 - 08:47 AM

This could be a motherboard fault but to verify it please download Fatdog64Fatdog64-702.iso

 

To create a bootable USB flash drive download Rufus. Attach the flash drive and run Rufus. Select MBR partition scheme with BIOS or UEFI. Leave all boxes as checked. Where FreeDos is shown in the dropdown box select iso image, click on the icon and browse to the Fatdog iso. Press Start. Backup any data on the flash drive as it will be erased.

 

Boot Fatdog. Tap Esc at boot to bring up the boot menu. When at the desktop attach your USB device. A USB icon will appear next to your drive partitions in the lower left desktop. Click once on it. The drive will mount and a File Manager will open showing the contents of the drive. If you can get this far then your problem is Windows.

 

You may need to disable SecureBoot in UEFI or BIOS to boot Fatdog.



#3 ufc2084

ufc2084

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:54 PM

Posted 18 June 2016 - 10:27 AM

Have you tried updating your INF driver ? INF is Intels chipset driver set. It installs INF files which points to the Intel drivers for your motherboards specific chipset.

 

https://www.asus.com/us/Notebooks/ASUS_EeeBook_X205TA/HelpDesk_Download/

 

The link above should take you directly to the driver download page. Hopefully this will help with your driver issue.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users