Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Myspace Login Problem


  • Please log in to reply
4 replies to this topic

#1 Juviel

Juviel

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 10 August 2006 - 12:55 PM

When I or the other users of the computer try to log into myspace, we are sent to a 'join' form, or told that our passwords aren't correct. I've had them e-mail me my password, deleted my cookies and temp internet files, and have e-mailed them for help, but after a week, no one has replied.

This wouldn't be a big deal to me, if I didn't have my older sister breathing down my neck about it. :thumbsup:

So, if anyone has any clue as to how I can fix this, please let me know!

Thank you!

Edited by Juviel, 10 August 2006 - 12:58 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:11 PM

Posted 10 August 2006 - 01:07 PM

In order to solve this we need a bit more information:

1) What browser are you using?

2) Are you using a firewall, and if so which one?

Settings in both these can block cookies which would prevent your logging in. Each browser and firewall, however, has different ways of setting cookie permissions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:11 PM

Posted 10 August 2006 - 01:21 PM

Do you have your browser set to remember the passwords?
They may be incorrect in the browser.

#4 Juviel

Juviel
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 10 August 2006 - 01:33 PM

I'm running IE, and sygate.

And no, I don't have the browser set to remember passwords.

:thumbsup:

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:11 PM

Posted 10 August 2006 - 01:53 PM

Okay, I'm not familiar with Sygate, but let's check your IE browser settings.

Open IE, then click on Tools then Internet options.

Click on the privacy tab. I have custom settings on mine which I set by clicking on the Advanced button at the bottom near the right side of that window.

I have put a check mark in "over-ride automatic cookie handling" a checkmark by Prompt under First Party Cookies and a check mark by Block under third party cookies. Click Okay. It is very rare that you actually have to accept third party cookies for a website, and you can always change it for that particular site, then change it back when you leave that site.

Now, click on the sites button on the bottom left of the privacy window: This will bring up a window listing all sites that are allowed or blocked from setting cookies. Check to see if the website you are trying to log into has cookies blocked. If it is, remove the site.

Now when you surf, you will get prompting messages about allowing or blocking cookies. Make sure to click on "More Information" to be certain who wants to set the cookie. If you want or need the cookie, put a check in the little box that says:"do not show me this message again" and accept the cookie. Now this site will always be allowed to set cookies without prompting.

Conversely, if you don't want a site to set cookies, click on the "do not show this message again" and block the cookie. This will prevent the site from ever setting cookies.

Someone else will have to direct you with the firewall settings.

Hope this helps,

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users