Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

back button on browsers not working


  • Please log in to reply
3 replies to this topic

#1 Command_Lion

Command_Lion

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:10 AM

Posted 10 June 2016 - 06:44 PM

Tried Firefox, Chrome, and IE. When I click on button, information circle next to it drops down boxes talking about "special permissions". This is a recent development. I'm using Windows 8.1 on a rouch-screen tablet.



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:12:10 AM

Posted 11 June 2016 - 01:37 PM

 If this happened to me, I'd try System Restore to a point prior to the start of the problem.  Of course this assumes you've enabled System Restore in the System applet of the Control Panel.  Failing the System Restore attempt, I'd restore from a full system backup I've made to an external hard drive.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:10 PM

Posted 12 June 2016 - 09:23 AM

Try running the browsers without add-ons or extensions.

 

Running Firefox in Browser Safe Mode
 
  • Press the windows key Windows_Logo_key.gif + r on your keyboard at the same time
  • Copy and paste the following into the run box and press Enterfirefox --safe-mode
  • Select Start in Safe Mode
  • Please report how Firefox is running
 
 
 
Launching Internet Explorer Without Add-ons
 
  • Click Start
  • Type iexplore.exe -extoff in the Search programs and files box, then press Enter
  • Check the browser behavior
 
 
 
Launching Chrome Without Plugins or Extensions
 
  • Press the windows key Windows_Logo_key.gif + r on your keyboard at the same time
  • Type in chrome --incognito and press Enter
  • Test Chrome

Edited by dc3, 12 June 2016 - 09:24 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Command_Lion

Command_Lion
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:10 AM

Posted 20 June 2016 - 11:00 AM

@Niweg--I chose Refresh PC without losing files, and everything is working fine now--thanks!

@dc3--I followed Niweg's suggestion before I got your post, but I will save your instructions in case it happens again--thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users