Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 not showing applications


  • Please log in to reply
1 reply to this topic

#1 araragi

araragi

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 10 June 2016 - 05:49 PM

At first whenever I log in, it brings me to a black screen where I can move my cursor. I used CTRL and typed my password to log in. And it brought me in, however when I open an application such as Google Chrome, it opens but doesn't show on the screen. It stays on the Windows 10 wallpaper. If I go down and hover over it, I know its running. I can type in it too even though all I see is the Windows 10 wallpaper.

How do I solve this problem? Also I realized whenever I move my cursor all the way to the left, it dissapears as if it was running on another monitor (I only run one monitor, BenQ 2411z)

My graphics card is SAPPHIRE NITRO Radeon R9 380

Also I realized everything on the bottom right, time, date, internet, speaker, is all black. 


Edited by araragi, 10 June 2016 - 05:51 PM.


BC AdBot (Login to Remove)

 


#2 kaljukass

kaljukass

  • Banned
  • 291 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:44 AM

Posted 10 June 2016 - 06:21 PM

  1. What computer it is - desktop, laptop etc, type, name, etc
  2. when and how the error occurred for the first time
  3. when it was, if the pc last worked correctly and what you did before the problem occurred.

Edited by kaljukass, 10 June 2016 - 06:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users