Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


"the service did not respond to the start or control request in a timely fashion

  • Please log in to reply
2 replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 390 posts
  • Gender:Male
  • Local time:11:04 AM

Posted 10 June 2016 - 03:08 PM

I am trying to enter my serial number for AVG but I cannot get the program to proceed, I get an error message every time, the more info link leads to: http://www.avg.com/us-en/app-issue?A...err=-536805284

which tells me that it requires UAC elevation. Except it will not show up at all on Windows 10. I Googled the problem but only results on how to disable UAC were provided, there was nothing on it not showing up at all. Immediately following, I get the following error "the service did not respond to the start or control request in a timely fashion" Which only results including Microsoft results pertained to W98 and dot net framework 1.1. There isn't anything on Windows 10 on the message. I wasted no time providing feedback on the page via "no this was not helpful" and mentioned that this is Windows 10 we're talking about, not Windows 98. It turns out that almost nothing is working, task manager, CMD, anything administrative all gives that error

Any ideas on how to fix this?


BC AdBot (Login to Remove)



#2 TheTripleDeuce


  • Members
  • 275 posts
  • Gender:Male
  • Location:Canada EH!
  • Local time:12:04 PM

Posted 10 June 2016 - 03:53 PM

have you tried to make the programs at start up start as administrator under right click properties check "run as administrator"?

Edited by TheTripleDeuce, 10 June 2016 - 03:54 PM.

#3 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:04 AM

Posted 11 June 2016 - 05:15 PM


- uninstall AVG

- use this free removal tool to remove any remnants left behind:  http://www.avg.com/us-en/utilities

- download/install a fresh copy of the latest version from http://www.avg.com/

Edited by usasma, 11 June 2016 - 05:15 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users