Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

My First Impression Of ChaletOS


  • Please log in to reply
2 replies to this topic

#1 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 09 June 2016 - 09:03 PM

I decided to give ChaletOS a try.
 
Background:
ChaletOS ( https://sites.google.com/site/chaletoslinux/home ) is an Xubuntu derivative aimed at making it easy for anyone to use GNU/Linux. Hence the windows-like appearance.

Test:
I downloaded ChaletOS a while back, but never got around to installing it. Recently the 16.04 release came out, so I downloaded that, and today I installed it in a virtual machine. Well attempted to. The first attempt to install it failed. Grub wasn't installed. I'm not sure if it still applies, but I know in older Ubuntu releases when installing on UEFI machines an internet connection was required in order to download grub-efi, otherwise it would fail to install Grub. To be clear, I DID have an internet connection. It is possible to manually install grub from a live-cd, but I didn't bother doing that.

uSImafo.png

To make matters worse the error message would not let me exit.

Hj9X1je.png

I ended up just forcibly rebooting the VM. If this had been a real machine I would have switched to another terminal, and issued a reboot command as that is safer. I attempted to install again. Grub again failed to install, but this time the error message did let my close it, yay!

I decided to give it a whirl in try-mode. I was promptly greeted with an incomplete language support message. This is common on Ubuntu, and Ubuntu derivatives for a completed install, but I've never before seen it in try-mode that I can recall. Not an issue, though someone new to Linux prolly wouldn't know what to do with this information.

DDdvk3V.png

The appearance of ChatletOS appears to be a meld of Windows 7 and Windows 8. If you're looking for an alternative to ZorinOS that is free this could be an option. I really like the appearance of Thunar! To give you an idea of how much I liked it, I actually checked to see what file-manger was being used, Thunar.

xJ8Ta2I.png

There are several other system themes installed, that you can switch to using the Style Changer. I think Ambiance Modern looks pretty great.

MVW96B1.png

Conclusion:
This is of course just a first impression. It seems buggy, and for that reason I don't plan to add it to my virtual machine collection at the present time. I will likely try it again in the future as it seems the bugs I've experienced are bugs related to the base (Xubuntu), so it's not fair to place all the blame on ChaletOS. However I've not had this problem when installing Ubuntu 16.04 or Lubuntu 16.04. Bugs aside, I can see why people like it. The power of Ubuntu, with the appearance of Windows.
 
If you've tried ChaletOS what are your thoughts on it? I know at least one person on the forums runs it, because that's how I heard about ChaletOS in the first place.

BC AdBot (Login to Remove)

 


#2 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,856 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia

Posted 09 June 2016 - 09:08 PM

Thanks let us know what you think,



#3 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,380 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:02:10 AM

Posted 10 June 2016 - 08:19 AM

Yeah sometimes appearances are deceiving, it looks easy but is full of holes.

I tried chalet and its very buggy.


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

8spxh0-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users