Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AI Suite 2 USB 3.0 Boost No longer working


  • Please log in to reply
1 reply to this topic

#1 Nothing2NoOne

Nothing2NoOne

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Clay Center,KS
  • Local time:05:43 AM

Posted 09 June 2016 - 06:27 PM

Recently USB 3.0 Boost has quit working on my desktop and my speeds for my external drives has suffered greatly. 

 

I'm on Windows 10 Pro 64bit the USB 3.0 Boost version is 1.05.18 AI Suite version is 2.0.4.1

 

I've contacted ASUS support and I tried their suggestions with no luck. Here is their advice.

 

1st message

In this case, I request you to download and install the utility from below link:

http://dlcdnet.asus.com/pub/ASUS/misc/utils/AISuiteII_XPVistaWin7-8-8-1_SA_990FX_R2-V20401.zip?_ga=1.263147532.1276013944.1462494420

If the issue still persists, I request you to boot in safe mode and check if you encounter the same issue.

Also, please clear all startup programs and check whether you are facing same issue.

 

2nd

In this case, I request you to completely uninstall Aisuite and re-install it again. Please download AiSuite cleaner from below link:

https://rog.asus.com/forum/showthread.php?28319-AI-Suite-II-uninstall-cleaner

 

The error I get when trying to run USB 3.0 Boost is "Access violation at address 0A59DEF2 in module 'USBEnum.dll'. Read of address 00000000."



BC AdBot (Login to Remove)

 


#2 Nothing2NoOne

Nothing2NoOne
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Clay Center,KS
  • Local time:05:43 AM

Posted 11 June 2016 - 01:43 PM

I've also noticed several scheduled task from AdobeAAMUpdater - 1.0-Microsoft Triggers are when task is created or modified and the action is to start USB 3.0 Boost.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users