Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sdbels.dll missing


  • Please log in to reply
2 replies to this topic

#1 Hyydra

Hyydra

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 PM

Posted 08 June 2016 - 09:53 PM

hi! every time i start up my pc i get a message that says "There was a problem starting K:\User\Kevin\AppData\Local\sdbls.dll

The specified module coould not be found."

 

I've searched google (yes i am a computer noob) and I can't find any specifics. I don't know if this is bad or not! would love some help thanks! 



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:35 PM

Posted 09 June 2016 - 08:33 AM

There aren't any significant results for this when searching Google.

This makes the file suspicious (IMO).

As such, I'd first suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Please read the pinned topics at the top of the forum for instructions on how to post there.

But, the point here is that that file cannot be found.

I have to wonder if this is an incomplete removal of some malware.

Have you tried removing malware recently?

 

If this isn't an infection, and is just a matter of removing a startup entry, the Am I Infected experts can help with that also.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Hyydra

Hyydra
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 PM

Posted 09 June 2016 - 01:21 PM

yes i have removed malware recently. thanks for your help!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users