Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BC news article text displaying weird...


  • Please log in to reply
5 replies to this topic

#1 66Batmobile

66Batmobile

  • Members
  • 355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State of Denial
  • Local time:01:08 AM

Posted 08 June 2016 - 05:06 PM

Hello all,

 

Not sure if this is the right place, but here goes...

 

The title says it.  I tried to read some of the news articles from the BC home page today,  and some of the text in the articles is displaying oddly.  For example the first sentence in the Netflix article looks like this:

 

If you get a Netflix password reset email, don't panic, as it is most likely legitimate! Recently there h

ave been huge public postings of usernames and passwords from hacked sites such as LinkedIn an

d Tumblr.

 

-Note, when I pasted it in here it read normally, I changed the words at the end of the first two lines to reflect what I'm seeing in the articles page.

 

Is anyone else seeing something like this?  It's only article text, the screenshots, comments and the links on the right of the screen are showing normally.

 

I'm using Linux Mint/Firefox, with some addons and about:config changes, but it does the same thing with all of that disabled.

 

If I highlight an area of the text and right click to select "inspect element", unchecking a filter there called "word-break:break word" makes it read normally.

 

I didn't know whether to post in this forum or in Web Browsing.  Please move if needed.

 

Hope that made sense.

 

ETA-the sentence with bolded.


Edited by 66Batmobile, 08 June 2016 - 05:10 PM.

Whatever it was...I didn't do it!


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:08 AM

Posted 08 June 2016 - 05:16 PM

I see it. I think its a word break css i added today. Will try and fix.

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:08 AM

Posted 08 June 2016 - 05:21 PM

Should be fixed..let me know.

#4 66Batmobile

66Batmobile
  • Topic Starter

  • Members
  • 355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State of Denial
  • Local time:01:08 AM

Posted 08 June 2016 - 05:29 PM

Should be fixed..let me know.

Looks OK now...

For future reference, is this section generally where we're supposed to ask about this kind of thing? 


Whatever it was...I didn't do it!


#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:08 AM

Posted 08 June 2016 - 05:34 PM

Yup, thanks!

#6 66Batmobile

66Batmobile
  • Topic Starter

  • Members
  • 355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State of Denial
  • Local time:01:08 AM

Posted 08 June 2016 - 05:36 PM

:thumbup2:


Whatever it was...I didn't do it!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users