Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista 64 stuck in constant reboot loop, unable to start


  • This topic is locked This topic is locked
1 reply to this topic

#1 korniceman3000

korniceman3000

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 07 June 2016 - 09:27 AM

Please remove this post. I think I mistakenly double posted. Sorry for the inconvenience.


Hi and thank you for reading my post.

I was advised to create a new thread by InadequateInfirmity with reference to this thread

http://www.bleepingcomputer.com/forums/t/614309/cannot-run-exe-files-in-windows-vista-64-home-edition/page-2


My operating system is Windows Vista 64 Home Edition on a brand new Acer Aspire laptop purch ased in 2011 and just opened and used for the first time a few weeks ago. We were able to run through many Antivirus procedures but did not find any serious infections. Then upon trying to boot windows in safe mode in order to perform windows all repair procedure, the laptop became stuck in a start up loop where I get a black screen with a large white arrow before it reboots and repeats. I cannot access any safe mode and the only way I can enter windows is from f8 then selecting last known good configuration which boots into safe mode. I cannot connect with the Internet through safe mode. I tried each of the options in f8 including disable auto restart on system failure but it still continued with the reboot loop. We performed a check disk but that didn't determine any problems. Windows start up repair also did not find any problems. However, even after doing system restore with multiple points, the start up boot problem still remains. My laptop did not come with a system restore back up disc and I do not know what to do.

Please advise on what I can do to correct this issue. Any help is greatly appreciated!
Thank you and best regards

Edited by korniceman3000, 07 June 2016 - 09:41 AM.


BC AdBot (Login to Remove)

 


#2 Oh My!

Oh My!

    Adware and Spyware and Malware.....


  • Malware Response Instructor
  • 37,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:12:59 AM

Posted 07 June 2016 - 07:45 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
Gary
 
If I do not reply within 24 hours please send me a Personal Message.

"May you be richly rewarded by the Lord, the God of Israel, under whose wings you have come to take refuge."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users