Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

adminstrator with no admin rights can't access or move files C:


  • Please log in to reply
1 reply to this topic

#1 catmusic39

catmusic39

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:07 PM

Posted 07 June 2016 - 06:15 AM

hey there I seem to be having some issues with my laptop. I have windows 7 installed on it and it had been acting very slow. I deleted some files etc and freed up my hard drive space, then playing around with permissions and my user account (i had suspected I had hacker on my system) I changed permission on my C: to admin only or something like that. I am the only user account (admin) and had a guest account i disabled. anyway after that the next time i turned my computer on i noticed my recycle bin had been emptied which i never did and i couldn't open the c: drive. I tried safe mode, system restore etc and it said i needed administrator rights. I searched on google and downloaded malwarebites and ran that, it picked up 3 viruses or something. said to restart the computer which i did. when i restarted the computer malwaresbites didn't work anymore and i couldn't open programs properly. oh i might add before this i had been looking at my services and resource monitor and saw there were addresses established and listening on ports etc. so i tried to disable a few and make my firewall better (though i am not tech savvy) i am not sure if i did any damage. but now i can't access user accounts, firewall settings, network settings and heap of other things. I am affraid that a virus or hacker or something is using my computer and accessing files. as there was a few dodgy things i saw when i could see resource monitor (someone printing documents and pictures of my work..) I downloaded takeownership to try and take back my c: though the program would open (black screen) then disappear quickly. I have an external hard drive i wanted to use to back up my work files, personal pictures, movies, music etc but i couldn't transfer them because c: drive is not accessible and i need permission from the administrator (which is me lol) to do it. I tried going into permissions and all that now it won't let me change anything. the only way i could save on my external hardrive was to open a word document and then click save as to the drive.. which is cool though i have near 400 gigs to back up and a lot of files i can't do one by one like that, my question is what can i do to back up my files? I am pretty sure my laptop is screwed. hope someone can help have been trying for the past 3 weeks :)

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 AM

Posted 07 June 2016 - 08:02 AM

Download UBCD here. At the boot menu select Parted Magic and follow this guide to copy your files to the external drive.

 

You can burn the UBCD iso to disk on another computer or use Rufus and the iso to create a bootable USB flash drive. Backup any current data you have on the flash drive as it will be erased.


Edited by JohnC_21, 07 June 2016 - 08:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users