Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

home forums general discussion i tried to logon to 192.168.i.i as recommende


  • This topic is locked This topic is locked
5 replies to this topic

#1 stha2232

stha2232

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 06 June 2016 - 09:59 PM

Hi,
This is my first post, so please be kind if the post is not placed in the right location.
My home gateway / vivid wireless "4G" account is a few years old, but it seems that the speed is getting slow more often, which is quite frustrating.
Looking on the forum, it is recommended to have a look at RSSI and CINR parameters, so I tried to logon to 192.168.L.L as recommended, but got a fail -1 error when entering logon details.

Can you please help?
Thanks.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,427 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:59 AM

Posted 06 June 2016 - 10:08 PM

That article is pointing out what not to do, i.e. 192.168.L.L is their example of something that won't work!

 

When you say looking on the forum, what other information and recommendations are you working from?


Top 5 things that never get done:

1.

#3 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:12:59 PM

Posted 06 June 2016 - 10:28 PM

That article looks like nonsense to me. Maybe a translation problem. L is a wildcard for what ever IP modem's GUI is on. WHat model gateway do you have?

 

have you tried 

http://192.168.8.1/html/deviceinformation.html

or
http://192.168.8.1/api/device/signal



#4 gerbec

gerbec

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 08 September 2018 - 03:58 PM

First what you should do Is check that 192.168.8.1 is default IP address of your router. If you are owner of device with this IP list and 192.168.8.1 is correct address, you will see login window after typing it in address bar of your browser. Then you just need to use default username and passkey. If you wish to get more info you should check this link.



#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,098 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:05:59 PM

Posted 08 September 2018 - 06:13 PM

Use 'ipconfig' to establish what your default gateway is, instead of guessing !

 

Open a command prompt as 'Administrator' and type 'ipconfig' at the cursor (no ' ') then press enter. Towards the bottom of the text which appears you will see 'Default gateway 192.168.0.1' (my value) or whatever your own is.

 

Chris Cosgrove



#6 Platypus

Platypus

  • Global Moderator
  • 15,427 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:59 AM

Posted 09 September 2018 - 08:51 AM

This is a two year old topic referencing a website that no longer exists. To avoid further confusion I am closing the topic.


Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users