Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

installing a new OS


  • Please log in to reply
1 reply to this topic

#1 ediskeum

ediskeum

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 05 June 2016 - 07:31 PM

Hey all! I'm back with a problem. I came here when I was building my pc and you guys were terrific. Guided me threw all the tests and eventually figured out the culprit :) I tried doing a little browsing but couldn't find an answer so I am at your guys mercy. I was given a dell all-in-one for free last week. It was stuck in this repair loop so I was going to just do a fresh install of an OS. I took the same usb I uses for the pc I built, popped it in, and put it to boot from usb first. It kept going to the repair loop so I googled..and found out I have to turn legacy mode on, which I did. Now I didn't have to do this for my other pc but I figured I'll give it a shot. Now when I f10 it gives me the option. Of selecting the usb but I keep getting bootmgr is missing. I'm sure I'm missing something stupid simple. I tried tinkering to no avail. Do you guys have any idea on what I'm screwing up? Any help would be appreciated, as always!

Ps: sorry about the wall of text, I suck at making it look pretty. Doubly so on my phone.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:18 AM

Posted 06 June 2016 - 05:08 AM

A bit of detail please.

What is the make and mode of the Dell AIO?  What OS does it have on it?  Was it updated/upgraded from another OS?  I presume that the system came with W8 or 10 - as Dell didn't use UEFI (in general) for W7 and earlier systems.

What OS is the USB that you're using?  Where did you get it from (the download,  not the USB drive itself)?

 

Start with these free, bootable diagnostics:  http://www.carrona.org/initdiag.html

Also, if possible, run the built in Dell diagnostics

 

Let us know the results and we'll move on from there.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users