Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Copy/Paste functionality while posting


  • Please log in to reply
9 replies to this topic

#1 devilus

devilus

  • Members
  • 340 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 03 June 2016 - 06:56 AM

I cannot copy and paste texts to my posts. Cannot even do it  after copying first to Notepad. It seems enabled in Editor Options. Sometimes I get it working, but didn't understand when exactly. Are there some restrictions?


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 03 June 2016 - 07:02 AM

Are you using the WYSISWG editor? Or did you disable it? What web browser are you using?


unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 devilus

devilus
  • Topic Starter

  • Members
  • 340 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 03 June 2016 - 07:07 AM

Are you using the WYSISWG editor? Or did you disable it? What web browser are you using?

I meant the button for options top right in the message window ("paste as plain text by default"). Using Firefox.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 03 June 2016 - 07:22 AM

So basically, it doesn't open the little box for you? What extensions/add-ons do you have installed?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 devilus

devilus
  • Topic Starter

  • Members
  • 340 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 03 June 2016 - 07:32 AM

So basically, it doesn't open the little box for you? What extensions/add-ons do you have installed?

I think you misunderstood me. Sorry if my english vocabulary is poor.

 

There is no problem with little box. I'm just trying to copy a text from net and paste it into my message. I don't have an option to paste the text, neither by rightclicking nor using "paste as plain text" button in the message window. It is greyed out.

 

(My addons: uBlock Origin, TileTabs, All in One Sidebar and Print Friendly & PDF)


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 03 June 2016 - 07:35 AM

Right away, disable uBlock Origin on BleepingComputer or it could conflict. Also, your WYSIWYG editor might be disabled. You can enable/disable it by clicking on the top left button.

7hzSgWe.png

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 devilus

devilus
  • Topic Starter

  • Members
  • 340 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 03 June 2016 - 07:43 AM

I didn't know it. Thanks a lot. It works now. But I think I have to disable it again to get other buttons working as before ( Font, Size, Smilies etc.).

(uBlock Origin is still enabled.)

 

Thanks again. :thumbup2:


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 03 June 2016 - 07:44 AM

No problem, you're welcome :) If you disable it, you disable the whole WYSIWYG editor, so all the buttons are greyed out (like you see in the screenshot). If you enable it, all the buttons are accessible.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:30 AM

Posted 03 June 2016 - 07:59 AM

This is most likely a browser issue. Have you tried a different browser?

#10 devilus

devilus
  • Topic Starter

  • Members
  • 340 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 03 June 2016 - 08:14 AM

This is most likely a browser issue. Have you tried a different browser?

You're right. I just now tried it on Chrome. There isn't such problem. I can paste my text into my message without activating the top left button.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users