Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Overclocking CPU issue 6600k


  • Please log in to reply
No replies to this topic

#1 coreyd

coreyd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 01 June 2016 - 05:23 PM

Hardware

MB: MSI z170a gaming M3

CPU: Intel i5 6600k

CPU: cooler: Corsair H100iGTX

VGA: MSI GTX 970

Ram: 16 GB 2x8GB G Skill ddr4 (can get exact if needed)

PSU: EVGA SuperNOVA 650 G1 80+ GOLD, 650W Continuous Power, Fully Modular

Storage: 250 PNY CS1211 SSD, 1TB WD Blue HDD, 500 GB Seagate HDD

 

OS win 10 64bit

 

Hello, I am a bit new to overclocking and have some questions and I believe I have an issue. 

 

So I have been able to overclock my CPU to 4.7 GHz without  changing anything setting except for the clock speed I have not touched the voltage or any other setting except for enabling XMP and setting the ram o run at 3200 MHz.below is a screen cap of my OC settings.

1.thumb.png.33c2e901570fb211264e5da753a52.thumb.png.aed4ff1f6e2684d141ecb3beac78

 

As far as I can tell its running stable I have run prime 95 as well as some other CPU stress testing software, I get no crashes so the PC itself seems to run fine. Now where my issue comes in when I am running the CPU at max with prime 95 it jumps up to 4.7 like it should but does not stay there. it will bounce between 4.66 and 4.7. I tried dialing the OC back a bit but it does the same thing @ 4.5 is will bounce between 4.45 and 4.5.

 

First, off is this normal or should it run at 4.7 the whole time it's maxed out?

Is this a voltage issue?

 

Any help would be great. below are two more screen caps show the different clock speed. Both CPU-z and task manager bounce but they both show different 

 

4.66.thumb.png.063db06d329e1a523fa9051994.7.thumb.png.5460ff94dbb453238ab27f37a2

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users