Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista ***STOP message before boot screen


  • Please log in to reply
13 replies to this topic

#1 antoniu200

antoniu200

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 01 June 2016 - 05:36 AM

3 days ago, I installed Windows 8.1. After the install was done and I installed everything I need, I wanted to go play some games, but these were on Vista. So, I restarted the PC and booted from Vista, but instead of the boot screen, I got an error which was "***STOP" and some message. What happened in the while?

NOTE:1. I had MBR HDD, but I converted it to GPT using AOMEI. After that was done, I checked to see if Vista is still booting and it was fine.

2. I had a dual boot made by 2 Vistas: one installed on AHCI mode and the other, on IDE. The one deleted to install Windows 8.1 was the IDE one.

Edited by antoniu200, 01 June 2016 - 11:41 AM.


BC AdBot (Login to Remove)

 


#2 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 01 June 2016 - 04:12 PM

I managed to get further than the ***STOP thing. It's now status 0xc0000225.

#3 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 01 June 2016 - 11:16 PM

Hello? Is there a problem? Why is noone responding to this thread? Did I do something?

#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:04:24 AM

Posted 07 June 2016 - 12:52 AM

Windows 7 and earlier versions of Windows OS do not support UEFI on 32-bit platforms, and therefore do not allow booting from GPT partitions. bootable GPT drives and data storage drives will be initially supported under the
Microsoft Windows 7 SP1 64-bit OS. Bootable GPT drives can also be supported under the Microsoft Vista SP1 64-bit OS. Both of these operating systems require a UEFI firmware to support a bootable GPT drive.

Edited by FreeBooter, 07 June 2016 - 12:53 AM.

Posted Image


#5 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 07 June 2016 - 06:25 AM

It's a 64 bit one and it's SP2. As I said, after converting the HDD to GPT I tested it and it was fine. Only after the 8.1 install stooped booting. And I do have UEFI BIOS. My motherboard is GA F2A55-DS3

Edited by antoniu200, 07 June 2016 - 06:26 AM.


#6 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:04:24 AM

Posted 07 June 2016 - 09:32 AM

You have not make your issue very clear first you said you install Windows 8.1 then you said you delete the Windows 8.1 you also said you dual boot two version of Windows Vista and you also saying you install two version of Windows OS with different SATA hard disk controller mode which is not possible. You didn't notice that and installed Windows. After sometime you realized it and changed the SATA mode from IDE to AHCI mode at BIOS and BOOM!!! You made your Windows crashed. Windows will no longer start and will show a BSOD (Blue Screen Of Death) containing error code "STOP 0x0000007B INACCESSABLE_BOOT_DEVICE".  Why??? Because Windows can't load the new drivers for AHCI or RAID interface. Actually when Windows is installed, it automatically disables unused storage drivers to speed up Windows startup process. As a temporary fix, you can reset the SATA mode from AHCI or RAID to IDE in BIOS. Here is a another solution! You just need to tell Windows that hard disk mode is going to change upon reboot using Windows Registry and Windows will automatically detect the mode and will install the required drivers and you'll be able to successfully change the SATA mode in BIOS without any need to reinstall Windows.

 

1. First DO NOT change SATA hard disk mode settings in BIOS, leave it to the default settings which were used while installing Windows.

2. Now start Windows and type regedit in RUN or Start Menu search box and press Enter. It'll open Registry Editor.

3. Now go to following keys one by one:

 


Registry File

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\pciide


 

 

In right-side pane, look for a DWORD "Start". Double-click on it and set its value to 0 (That's zero and not alphabet O).

 

 

If you are using RAID or other interface, do the same thing for following key as well:

 

 



Registry File
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV

 

In right-side pane, look for a DWORD "Start". Double-click on it and set its value to 0 (That's zero and not alphabet O).

 

5. That's it. It'll reset the hard disk mode settings in Windows registry. Close Registry Editor and restart your system.

6. Now enter into BIOS settings and change SATA hard disk mode to AHCI or RAID according to your requirements.

 

As soon as Windows will start booting, it'll automatically detect the change and will install the appropriate drivers. Once the drivers are installed, Windows will boot without any problem and you'll not need to reinstall Windows just to change SATA hard disk mode.


Edited by FreeBooter, 07 June 2016 - 09:35 AM.

Posted Image


#7 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 07 June 2016 - 11:05 AM

I don't know if you understood correctly. I had a Vista OS installed on IDE and one on SATA. If I wanted to boot from any of them, I had to switch the HDD mode to the one I installed the OS on. I deleted the IDE installed Vista and replaced it with 8.1. The AHCI Vista is in there currently, but unbootable.

Edited by antoniu200, 07 June 2016 - 11:05 AM.


#8 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:04:24 AM

Posted 07 June 2016 - 12:09 PM

That is not dual booting if you installed Windows OS's on different HDD's it does not matter its EIDE or SATA HDD they have nothing to do with each other so why have you not only mention and ask for Windows OS on EIDE HDD as it is not booting not the Windows OS on SATA HDD.  Again you are not making any sense first you said you delete the Windows Vista but some how you still think it not.
 


I deleted the IDE installed Vista and replaced it with 8.1. The AHCI Vista is in there currently, but unbootable.

 

 

Are you talking abot IDE mode  or IDE HDD drive as IDE HDD drive cannot be set as AHCI it does not supported.


Posted Image


#9 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 07 June 2016 - 01:39 PM

Oh my God... This is the last time I will say it. If you won't be able to read carefully, then don't reply. No one pushes you to do it. No sarcasm, if interpreted like so.

 

I have a single HDD. I installed XP in a long time, so I had to configure it for IDE mode. After that, I formatted it and installed Vista, but have let the HDD work in IDE mode. After a couple of months, I installed Vista, but this time without formatting and with AHCI mode enabled. Hope you understood until here.

 

Last week, I have converted my HDD to GPT. Checked to see if Vista on AHCI booted and it did. I inserted the Windows 8.1 disk and deleted the IDE installed Vista, (but kept the AHCI one) 'cause I didn't need it anymore. After the Windows 8.1 install is done, Vista on AHCI doesn't boot anymore.

 

This comment has no shouting, nor sarcasm, if interpreted.



#10 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:04:24 AM

Posted 07 June 2016 - 09:58 PM

Can you take a screenshot of the error message or post the complete error message with error code. Error message i'm referring to is the one when you boot computer with Windows Vista.


Posted Image


#11 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 08 June 2016 - 05:22 AM

Of course! I'll put imgur links here in a second.

#12 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 08 June 2016 - 05:30 AM

http://imgur.com/GcHCRoj

When I choose start Windows normally, I get this:
http://imgur.com/p9EGEBj

#13 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:04:24 AM

Posted 08 June 2016 - 07:30 AM

The KMODE_EXCEPTION_NOT_HANDLED bug check has a value of 0x0000001E. This indicates that a kernel-mode program generated an exception which the error handler did not catch. 0xC0000005: STATUS_ACCESS_VIOLATION
A memory access violation occurred. (Parameter 4 of the bug check is the address that the driver attempted to access.)
 

Resolution
If you are not equipped to debug this problem, you can use some basic troubleshooting techniques described in Blue Screen Data. If a driver is identified in the bug check message, disable the driver or check with the manufacturer for driver updates. You can also ask for help at Windows Crashes, BSOD, and Hangs Help and Support forum. Check out the troubleshooting instructions at  below website url link.
 

Troubleshot Bug Check 0x1E: KMODE_EXCEPTION_NOT_HANDLED BSOD Error
http://www.faultwire.com/solutions-fatal_error/Check-to-be-sure-you-have-adequate-disk-space-0x0000001E-*1045.html?order=date


 
Hardware incompatibility
Confirm that any new hardware that is installed is compatible with the installed version of Windows. For example, you can get information about required hardware at Windows 10 Specifications.

Faulty device driver or system service
In addition, a faulty device driver or system service might be responsible for this error. Hardware issues, such as BIOS incompatibilities, memory conflicts, and IRQ conflicts can also generate this error.
If a driver is listed by name within the bug check message, disable or remove that driver. Disable or remove any drivers or services that were recently added. If the error occurs during the startup sequence and the system partition is formatted with NTFS file system, you might be able to use Safe Mode to disable the driver in Device Manager.
Check the System Log in Event Viewer for additional error messages that might help pinpoint the device or driver that is causing bug check 0x1E. You should also run hardware diagnostics, especially the memory scanner, supplied by the system manufacturer. For details on these procedures, see the owner's manual for your computer.
The error that generates this message can occur after the first restart during Windows Setup, or after Setup is finished. A possible cause of the error is a system BIOS incompatibility. BIOS problems can be resolved by upgrading the system BIOS version.


Posted Image


#14 antoniu200

antoniu200
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 10 June 2016 - 05:04 PM

It was because I converted the hard disk to GPT. Why? I don't get it. But, yeah... I deleted 8.1, converted it back to MBR, of course losing all the data this time. I installed Vista back. The installation was done in 25 minutes and with ESET and other programs, 1 hour. If I want to dual boot anymore, I'll have to install my nightmare, 7... I can now be happy that I can hear that startup sound and can see the animation again. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users