Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck on ~failure configuring windows updates~ (loops)


  • Please log in to reply
1 reply to this topic

#1 fobsternd

fobsternd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 31 May 2016 - 12:54 PM

Hello everyone, I recently upgraded my mobo, cpu and gpu. Because of the mobo upgrade, I also reformatted my harddrive and installed a clean copy of windows  7 64-bit. On the first night, after prompting a shutdown, windows installed about 200 updates. No problem, it did all that in about 2 hrs and computer shut off. After another full day of use, windows again prompted about another 200 updates which took another 2 hours to do and computer shut off no problem. 

This morning when booting computer up, the loading screen displayed "Failure configuring windows updates. Reverting changes." for 3 hours until it finally rebooted by itself. However, it just went back to this screen.

 

I have tried rebooting the system in safe mode but it just brings me back to the same "Failure configuring windows updates. Reverting changes" screen. I googled this issue and a lot of fixes seemed to involve the user being actually able to load their windows and applying a wide range of fixes such as manually installing smaller batches of updates or performing a system restore.  But I can't do any of that because I'm stuck on this loop!

my specs:
cpu: AMD FX-8350

mobo: MSI 990FXA
gpu: MSI R9 280 4GB
ram: G.Sniper 8 GB (2x4gb 1600mhz)

HDD: HGST hds721050CLA362

 

I do have to disclose that I was not able to install all the drivers for my mobo because the mobo did not have a pin connector for my cd drive. I tried downloading them from MSI's driver page but half of them did not contain any sort of application file to install the drivers. When I downloaded the 5 AMI BIOS files, all I got were text documents and .140 type of files..The only downloads that contained actual installation files were for the onboard ethernet and audio drivers. Here is the list to their drivers page, perhaps maybe one of them is crucial to this windows updates issue?

 

drivers -> https://www.msi.com/Motherboard/support/990FXA-GAMING.html#down-driver&Win7 64

BIOS drivers -> https://www.msi.com/Motherboard/support/990FXA-GAMING.html#down-bios

 


Edited by fobsternd, 31 May 2016 - 01:11 PM.


BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:11:56 PM

Posted 31 May 2016 - 09:52 PM

If you have Windows 7 Setup DVD or you can create Bootable Windows 7 USB Flash Drive you can download the Windows 7 ISO from Microsoft website you will need valid Windows 7 product key to download the Windows 7 ISO image.
Windows 7 Recovery Environment has the System Restore tool you can try restoring Windows OS to working date.

You can also try Startup Repair tool from Windows 7 Recovery Environment.


Edited by FreeBooter, 31 May 2016 - 09:53 PM.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users