Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to specific website


  • Please log in to reply
1 reply to this topic

#1 ItHateMe

ItHateMe

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 27 May 2016 - 05:54 PM

Hi there, hope someone can help.
 
I can't access a specific website - www.writingforums.com.
 
The problem started last night. Some of us were having a meeting in an Ajax chatroom that is part of the site. When the meeting finished, I copied our conversation and pasted it into "OpenOffice.org Writer". When I tried to save, Writer crashed, so I closed it and tried again.
 
I'd noticed that the little pictures we'd been using in Chat (smilies) hadn't come through into Writer. Instead, there were empty boxes with web addresses in them. Guessing that these might have caused the crash, I deleted them before trying to save again. This time the save worked.
 
At the same time, I had lost connection to www.writingforums.com. As I had no problems connecting to any other site, I assumed it was a problem with the site itself. However, I was able to log on with no problems while at work today.
 
Two other computers in my house now have the same problem. All three computers use the same internet connection, bt internet.
 
I have Windows XP and Google Chrome, but one of the other computers has Firefox. I've also tried Internet Explorer; it doesn't work on any of them.
 
The error message I get when I try to connect is ...
 
This site can’t be reached
The connection was reset.
ERR_CONNECTION_RESET
 
Any solutions would be greatly appreciated!

Edited by Queen-Evie, 27 May 2016 - 09:08 PM.
moved from XP to Networking


BC AdBot (Login to Remove)

 


#2 ItHateMe

ItHateMe
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 28 May 2016 - 11:39 AM

Hi, we solved this problem by turning our router off and then on again. Please close this thread.  :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users