Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues setting up a D-Link DIR-655 as a secondary access point


  • Please log in to reply
1 reply to this topic

#1 battleclown

battleclown

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:15 PM

Posted 26 May 2016 - 07:32 PM

Hello,

 

I just bought a second DIR-655 router with the intention as setting it up as a secondary access point.  This was relatively easy and it seems to be working for the wireless access point. It improved coverage in my home and it appears to be broadcasting my network correctly However I am experiencing issues when I plug into the LAN that is part of this secondary access point. I have very limited access to the internet (like, can get on Facebook and Google but cannot connect to most websites or Steam Services. Here is my network map in a nutshell:

 

-Modem ---> primary router.  192.168.0.1. DHCP enabled and assigns from 192.168.0.100-199

 

-Patch cable runs from primary router to a Trend Net Ethernet powerline adapter to secondary router in a different room.  I feel like it is important to note here that if I take the patch cable from this power line adapter and plug it into a device on this side (desktop computer needs connection) then I can communicate with primary router just fine.  Don't think this part of my network is the issue.

 

-Patch cable comes out the other side of power line adapter and plugs into secondary router. 192.168.0.50 Just one of the switch ports, NOT the WAN (internet) port. DHCP disabled here. 

 

-Desktop computer plugs into switch. Ideally this is how I connect desktop to network.  I have local connectivity to everything in the home network but connection to anything on the internet is very limited through this network path. Before I bought this router, it was connected directly into the power line adapter and got connection from primary router (again, experienced no issues connecting this way without the new access point)

 

A few observations I had as I tried to troubleshoot:

 

`At first I noticed APIPA address on the computer in questions and tried to set a static IP. I set up default gateway as my primary router IP address (not sure if this is correct? but I tried secondary router IP address too.) Did not help.

 

`Tried ipconfig /release and /renew.  Got an error that it could not reach DHCP.  

 

`As mentioned before, could connect to some internet destinations. Example, could load facebook feed and youtube videos. But most destinations unreachable.  

 

`Tried to ping random places (like to ping 8.8.8.8, and couldn't reach there) to mostly no avail outside network.  However, I could ping anything in my network up to and including the default gateway (192.168.0.1)

 

I'm just really puzzled why this isn't working for me. It appears that my computer can communicate with both primary and secondary routers on the local net but that I am having issues with DHCP and internet connectivity. Any help troubleshooting greatly appreciated. Attached diagnostic file as it asked in pinned instructionsAttached File  MTB.txt   50.57KB   3 downloads.Thanks so much!

 

Chris

 

*a few edits to add details as I remembered them


Edited by battleclown, 27 May 2016 - 12:53 AM.


BC AdBot (Login to Remove)

 


#2 battleclown

battleclown
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:15 PM

Posted 27 May 2016 - 10:23 AM

This morning I flip flopped my network a bit, so that my desktop connects to the primary router.  The line from primary to secondary router is still run over the powerline adapter. Same issue: when I go to plug in my laptop to the LAN on secondary router, same connectivity issues present. But when I use the same laptop to connect to the wireless (the whole point of this anyway) the connection is fine.  Still really puzzled here!

 

I must have some settings wrong on the secondary router but can't imagine what. I wouldn't call this issue solved yet because I would still like full functionality on the secondary router LAN, although it is less important now because the desktop connection is up and running again.

 

Any insights greatly appreciated. Thanks!

 

Chris






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users