Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Problems


  • Please log in to reply
No replies to this topic

#1 ramatu

ramatu

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 26 May 2016 - 04:12 AM

Hi

   please help guys ............in my pc boot error ... shows like this 

 

 

 

"intel UNDI , PXE-2.1 (bulid 083: )

 

this poduct is covered by one or following patents :

US5,307,459,US5,434,872,US5,732,094,US,570,884,US6,115,756 AND US6

 

Realtek PCIe GBE family controleer series v2.44 (10/7/11)

 

 

CLIENT MAC ADDR EC A8 6B FB B1 GUID : 0056D6FE ED10 E311 87BC 2CA86BFBB15BPXE E53 ; NO BOOT FILE RECIVED 

PXE MOF : exiting pxe rom 

 

reboot and select proper boot device 

 

 

 

pls help me guys and also i checked cmos battery and it shows hard drive also pls help me guys

 

 

 

thanks


Edited by hamluis, 26 May 2016 - 03:21 PM.
Split From http://www.bleepingcomputer.com/forums/t/614730/windows-wont-start-startup-repair-doesnt-work - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users