Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mobo Intermittently Will Not Recognize SSD


  • Please log in to reply
No replies to this topic

#1 Stonkey

Stonkey

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:00 AM

Posted 26 May 2016 - 10:21 AM

Hello, all. I am hoping you can help me figure this out, because it has me stumped. I have a Sabertooth 990fx mobo and Samsung SSD.
The short version is that my mobo is not recognizing my SSD whatsoever when I connect it to the SATA 6 Gbps slot. If I put it in a 3 Gbps slot, it works perfectly. I have already tried updating the BIOS and the SSD firmware.

The slightly longer version goes something like this. My mobo intermittently will not recognize my SSD. Often I can get it to finally see it by swapping it around to different SATA 6 Gbps slots. Once it finally sees it once, then it will usually continue to find it and work until I make some other hardware change. (The cause this most recent time was changing out my GPU.)
The mobo will always recognize it in the SATA 3 Gbps slot, so I know that the drive and cables are good.
I have tried updating my BIOS and resetting it to defaults. I have made sure I have the latest firmware on the SSD.
All the SATA ports are set to ACHI.
The mobo recognizes a non-SSD when I put it in one of the SATA 6 Gbps slots.

I had this exact problem with my previous SSD (which was a Crucial). I just dealt with it at the time. But this time my "swap slots until it works" method is not tricking it any more. So I am hoping to finally solve the issue. Anyone have any suggestions or need any additional information? Thanks for any help in advance.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users