Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound, timer, and pandora errors (complex)


  • Please log in to reply
3 replies to this topic

#1 AlphaMale

AlphaMale

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:11:18 PM

Posted 24 May 2016 - 07:05 PM

Basic Errors (paragraphs suck to read)

 

-sound not working (besides windows defaults)

 

-timers & countdowns frozen (online as well)

 

-pandora music not working (plays 2 sec then stops)

 

 

I've been doing a full computer bug fix but am stuck on the problem of fixing my sound. Windows notification sounds work fine but youtube videos, pandora, spotify, and even the basic windows media players don't seem to be working any more. I have had a problem similar to this in the past but I was able to fix it by re installing all the sound related drivers and once again by disabling the enhancements, and another time by messing around with the playback settings (my audio outputs were muted). But back to the subject at hand, besides the lack of sound, timers have stopped, youtube videos will play but the timer settings on the ads or the video itself never change from where they began at. Lastly, on pandora for songs it will play 2 seconds (without sound) and then do nothing. I've tried to fix via, clearing my cache/history/cookies, updating chrome, and adding pandora onto all my popup/plugin/etc. adv. settings tab within chrome. 

 



BC AdBot (Login to Remove)

 


#2 AlphaMale

AlphaMale
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:11:18 PM

Posted 24 May 2016 - 07:34 PM

New error found, some applications are unable to be executed such as skype, will show up as running within the task manager but will not open the UI.



#3 AlphaMale

AlphaMale
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:11:18 PM

Posted 24 May 2016 - 07:35 PM

If anyone can brain storm an idea to fix even one of these please say so. At my stand point i'd have to say its one single thing messing up the computer and causing all these errors. Thank you for replying if you do.



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:18 AM

Posted 25 May 2016 - 06:13 AM

I'd suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Please read the pinned topics at the top of the forum for instructions on how to post there.

Once given the all clear by them, then post back here for some suggested fixes.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users