Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3d Rendering?


  • Please log in to reply
5 replies to this topic

#1 trizisha

trizisha

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 08 August 2006 - 06:09 PM

hey! i have had Syberia II and Still Life on my computer for almost a year and they worked fine. Now when i try to start them (and i haven't tried other games yet) I get an error saying "Cannot Create Renderer!" and "The 3D Rendering Engine could not be Initialized." what is going on?! Can someone Please Please Please help me??? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:10 AM

Posted 08 August 2006 - 07:21 PM

Have you changed video cards or do you have the software for your video card or adapter?

The 3D capability may have been Direct X or another 3D display ap.

#3 trizisha

trizisha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 08 August 2006 - 07:33 PM

no i haven't changed anything. but i did re-download DirectX a week ago and it downloaded successfully. could that be the problem?

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:10 AM

Posted 09 August 2006 - 04:13 AM

Yes, but it shouod have resolved the problem not created it.

Try a System Restore to a date before you downloaded Direct X

Start/programs/accessories/system tools/system restore

#5 trizisha

trizisha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 09 August 2006 - 03:57 PM

So yeah, i did the system restore, but it didn't go through successfully and now my McAfee Internet Security Suite is all messed up. HELP!

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:10 AM

Posted 09 August 2006 - 08:58 PM

Try another restore point from an earlier date.

If it is successful update McAffee and all other updates you did since the date of the restore point.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users