Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Moniter Problems


  • Please log in to reply
3 replies to this topic

#1 matt19989

matt19989

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 08 August 2006 - 04:51 PM

hi

I changed the fan in my tower tonight and give it all a quick dust off and pluged the computer back togather and turned it all on and the moniter says that it has no signal

I have checked the connections on rhe moniter and tower even on all the sockets on the internals

Could someone please help me on this

Thanks

Matt19989 :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Daniel3679

Daniel3679

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:04:14 AM

Posted 08 August 2006 - 05:36 PM

have you tried taking out the graphics card then puting it back in
Dan - If its not broken dont fix it

Posted Image

#3 matt19989

matt19989
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 09 August 2006 - 05:34 AM

i will try that now
it also beeos when you turn it on and there is no on light on the front of the tower

#4 matt19989

matt19989
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 09 August 2006 - 05:47 AM

have tanken the graphics card out and replaced it and still nothing happends with the monitor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users