Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Libraries appear in one explorer view, but missing in folder view


  • This topic is locked This topic is locked
2 replies to this topic

#1 irvineboy

irvineboy

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 23 May 2016 - 02:43 AM

I am confused.  "My Music" folder is no where to be found under username. This is strange and I cant seem to recreate it.

Under C:/username in the explorer view (left side) I now have:
My Documents
My Pictures
My Videos

I don't have:
My Music

But if you actually go to my computer, then the username folder in the C drive, you won't see those three folders.....why is that 

 

SDf_SDFS.png

 

 



BC AdBot (Login to Remove)

 


#2 Stancestans

Stancestans

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:52 PM

Posted 23 May 2016 - 04:14 AM

Kindly stop starting multiple threads that discuss the same subject (libraries and user folders). You started multiple threads roughly three hours apart and it's confusing to people following them, myself included, because we wouldn't know which one to reply to and which one to ignore, plus it's in total disregard to cross-posting etiquette. The first one located here http://www.bleepingcomputer.com/forums/t/614766/libraries-issue/#entry4005914 already started receiving relevant replies and people are more likely to follow it, so I recommend you stick to that thread and await responses therein. The other extra and unnecessary thread is here http://www.bleepingcomputer.com/forums/t/614794/cannot-create-my-documents-folder-under-users/#entry4006039, plus this one.


Edited by Stancestans, 23 May 2016 - 04:18 AM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:52 PM

Posted 23 May 2016 - 08:23 AM

Creating multiple topics about the same issue is confusing for you, those helping you and can hinder the help process.

To avoid confusion, help will be given in your topic here http://www.bleepingcomputer.com/forums/t/614766/libraries-issue/

This one is closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users