Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Wordart In Publisher, Word


  • Please log in to reply
2 replies to this topic

#1 Boris

Boris

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 08 August 2006 - 04:59 AM

Hello, all,

I've used Publisher before on my old computer and had no problems. Just got a new computer last week and it not working!

Basically whenever I create wordart in Publisher or Word it remains invisible. I can't fill it or add line colour. The transparency is set to 0 and changing it does nothing.
If I go into "format wordart" and try to change the colour it won't even accept it.

I've tried running office setup and using "repair and reinstall" but it did nothing.

The computer is brand spanking new (HP something) and runs XP professional and Office 2003 professional.

Any help would be greatly appreciated.


Boris

BC AdBot (Login to Remove)

 


#2 Boris

Boris
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 08 August 2006 - 07:43 AM

*update*

Actually, it makes nearly all pictures transparent. Certainly all imported pictures, and some autoshapes- ovals in particular.

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:09:29 AM

Posted 09 August 2006 - 10:03 AM

Hi boris.
Did a little looking around and it would appear that many people have the same issue but for different reasons.
The simplest is to reduce your HW acceleration to see if it's a video driver issue.
Right click Desktop. Select Properties>Settings Tab>Advanced Button>Troubleshoot Tab. Slide it all the way to the left. Check to make sure you're not using a high contrast color scheme as well.
If you have Norton installed, you may want to try disabling the Office plug-in to see if it fixes it.
The "How To" is here. Some people have had to just plain uninstall it though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users