Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer does not fully shut down using the Shut Down option


  • Please log in to reply
4 replies to this topic

#1 Sintharius

Sintharius

    Bleepin' Sniper


  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:02:31 PM

Posted 20 May 2016 - 07:34 PM

I upgraded my Windows 7 Ultimate machine to Windows 10 Pro three days ago.

This morning I noticed that the computer does not completely shut down, since when I boot up the machine the hardware option to choose the booting device is absent (which only happens when the computer hibernates and does not shut down).

Any idea what this is and would it affect my computer? I unplug my laptop after shutting it down for the night.

BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:31 AM

Posted 20 May 2016 - 07:38 PM

See if disabling "Fast Startup" does the trick.

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

animinionsmalltext.gif
unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:31 AM

Posted 20 May 2016 - 08:17 PM

I hate "Fast Startup" and disable it as a matter of course.

 

That being said, some people don't.  Since the debut of "Fast Startup" (which I think was called "Fast Boot" under Windows 8) the way that the Shutdown and the Restart functions work is, to my view, entirely backwards.

 

If "Fast Startup" is enabled then doing a shutdown actually causes a twist on regular hibernation, a kind of hibernation lite that employs a hiberfile that's slightly different from the full hiberfile used to actually hibernate.  Thus, as you've noticed, shutting down doesn't actually completely shut down and when the system is booted again it does not load everything from scratch, but uses the hiberfile to restore the system state.

 

Restart, by contrast, avoids the use of a hiberfile entirely and actually causes a full shutdown followed immediately by a start up where everything is indeed loaded from scratch.

 

So, if you wish to keep Fast Startup but need to do a complete shutdown followed on by a clean reboot then trigger that using Restart.  You can then use the UEFI or BIOS invocation key to get to it when the reboot from Restart is occurring.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 


#4 Sintharius

Sintharius

    Bleepin' Sniper

  • Topic Starter

  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:02:31 PM

Posted 20 May 2016 - 09:12 PM

I see - there is no downside to leaving Fast Startup on then. Except when you have some kind of driver problem maybe.

Thanks for the answers :)

#5 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:31 AM

Posted 20 May 2016 - 09:20 PM

No problem, you're welcome :hug: 


animinionsmalltext.gif
unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users