Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High cpu usage by background processes.


  • Please log in to reply
2 replies to this topic

#1 Jaxx709

Jaxx709

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 20 May 2016 - 03:41 PM

I'm a Streamer and have recently upgraded my pc i5 4690k, Asus z97-p, 16 ram. Ever since out of the blue cpu will spike from 60%-90% due to processes System & Compressed memory, Service Host:Local Service (No Network)(5), System Interrupts, Service Host: Local Service (7) and Client Server Runtime Process.

I have been unable to determine the cause even with exhaustive online research and frankly I'm at my wit's end. Numerous wipes and reinstalls of win 10 even by a local shop have not solved the problem. Even the hard drive has been replaced. I gave managed to create a CPU usage dump file for Windows Performance Recorder but I do not have the skill to diagnose. Please can anyone help!!


Edited by Chris Cosgrove, 21 May 2016 - 05:12 PM.
Moved from Win 10 to 'Windows crashes, BSODs etc.'


BC AdBot (Login to Remove)

 


#2 Jaxx709

Jaxx709
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 20 May 2016 - 04:55 PM

Update: Computer crashed and now no longer boots.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:23 AM

Posted 21 May 2016 - 05:48 PM

Please upload the performance trace to a free file-hosting service and post a link to it here.

 

Beyond that, try these free, bootable diagnostics:  http://www.carrona.org/initdiag.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users