Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 .On startup, mass storage devices.


  • Please log in to reply
5 replies to this topic

#1 tonllwyd

tonllwyd

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cwm Cynon :- Wales
  • Local time:11:30 PM

Posted 20 May 2016 - 03:13 AM

Hi all.When I start up my pc a message appears :- 00 Mass Storage Devices found and configured, and:-New CPU installed! Please enter setup to configure your System. Press F1 to run setup.

I haven't a clue what's going on. Has anyone got a solution please.

                                                                                                    Thanks for your time

                                                                                                                                      Tonllwyd



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:30 PM

Posted 20 May 2016 - 01:21 PM

 What happens after these messages?  Does Windows boot, die, give more error messages, what happens?  If it doesn't boot, I'd boot from an install disc or repair disc and try doing a repair.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 tonllwyd

tonllwyd
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cwm Cynon :- Wales
  • Local time:11:30 PM

Posted 21 May 2016 - 03:24 AM

Hi niweg, the screen stays as it is,with all the messages intact,and i've tried pressing F10 and, Esc. The only way I can do it is to press my PC's startup button, then when it stops (after about five seconds)I press it again,and everything reboots perfectly. Then, when I knock it off after finishing working on it,during witch I've knocked it off a few times due to the lateness of the hour, or going down the pub. The next day I start  it up,and I'm back in the same boat  again,with a black screen and the same messages.

                                                           Thanks for your time Niweg

                                                                                                      A.T.B. Tonllwyd    



#4 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:30 PM

Posted 21 May 2016 - 10:26 AM

 I see you say the message says to press F1 to run setup.  Then you say you've pressed F10 and ESC, but I didn't see you say you pressed F1 to run Setup.  I'd do that and reset to defaults because it appears that something there is causing these messages.  

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:30 PM

Posted 21 May 2016 - 05:14 PM

I've gotta wonder if the CMOS battery has died.

Does the date/time need resetting?
 

Is this a desktop or a laptop.

If it's a desktop, it's a relatively simple matter to replace with a fresh CR2032 battery (specs here:  http://data.energizer.com/PDFs/cr2032.pdf )

With a laptop it's a bit more difficult (and may not be a CR2032.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 tonllwyd

tonllwyd
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cwm Cynon :- Wales
  • Local time:11:30 PM

Posted 22 May 2016 - 02:59 AM

H there,the date/time is ok for my location..and I have a desktop PC,I'll  try the address you gave.

                                                                                                                                               Thanks for your advice.

                                                                                                                                                                           Tonllwyd






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users