Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet drops only on this device


  • Please log in to reply
2 replies to this topic

#1 MatthewSwanson

MatthewSwanson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 19 May 2016 - 03:16 PM

Hello!

 

To start off, I will list all of my computer specs:

 

4e72183128a054dbf2a568959be1d36b.png

 

 

Now i will describe my problem:

 

So what happens is that, usually when plying a game such as Minecraft or while engaging in a Skype call, my internet will completely drop. But it only drop's on my device, All other members of my household's devices internet still work. Specifically what happens is, my game/skype call will freeze for a few seconds though my wifi icon still shows full bars. After about 15 seconds, my wifi icon gets a little yellow triangle. After about 10 seconds of that, the wifi icon loses all of its bars, dropping the internet fully. It tends to stay in this state for about 2 minutes until it reconnects. Though, when i click the troubleshoot button on the wifi icon, it resets the modem or something related to that which it then brings back the internet after a few seconds. 

 

I can't completely verify if there is any correlation but I do notice that if I end up clicking at a rapid speed for whatever reason, it sometimes will drop around then. There are no other patterns that I notice.

 

Here are a few things I have tried to do to fix it:

- Got a virus scanner to check for viruses (AVG) which it found 3 viruses (2 non critical, 1 critical) and removed them all (supposedly)

- Went in and updated all of my drivers

 

 

I have no idea how I can fix this myself or who to take it to. Any advice is appreciated! I will provide any additional information that may help figure out the problem, if requested.

 



BC AdBot (Login to Remove)

 


#2 MajesticFailure

MajesticFailure

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 19 May 2016 - 09:19 PM

Hi, I've had a similar problem myself, when on Skype, the connection regularly dropped, and i got that yellow triangle.

 

I also kept having dropped connections outside of Skype. It began when l called out a bunch of pervy ppl in a chatroom for being sickos. I think they were DDOS-ing me, but it turned out that it was actually the physical connection to my house.

 

Thing is, l was getting DDOSed in the chatroom too. And like you say, your other computers were fine.

 

It turns out that when using Skype, it's (edit: it *was*, but no longer) somehow possible for ppl to find out the IP you last used, without any scanning tools. I'm guessing someone might be using that as an attack vector? I know little / nothing about hacks. https://www.google.co.uk/#q=skype+reveals+IP


Edited by MajesticFailure, 19 May 2016 - 09:21 PM.


#3 MajesticFailure

MajesticFailure

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 19 May 2016 - 09:25 PM

Perhaps update your Skype version? I'm guessing a person doesn't need to be on the friend list to know your IP under the old Skype system. So ... perhaps get a new Skype ID? Seems to be something affecting vengeful gamers ...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users